Enough With The Rain Skip Already

We in Houston are under very dry conditions with nothing but 100F heat and full sun for the foreseeable future. All zones are at 0% and have been for a while. Yet, my Rachio performs a rain skip day after day. In the past 4 days, the total scheduled time it’s watered is a little over an hour. Can I turn this setting off?

@LawnNerd - sounds like this is a Flex Daily schedule which will take into account forecasted precipitation and water or not water to account for the potential rainfall. It will then make up any shortfall the next time it waters and has actual precipitation history to work with. Additionally, the zones are not at 0%, but at the Maximum Allowed Depletion.

Options - change the allowed depletion to a higher number, like 60% from 50%, raise the crop coefficient (which will indicate the plants are using more water), make the root depth shallower.

Or change to a Fixed schedule and disable rain skip or set it to a higher value like .5".

The Flex Daily schedule is sensitive to incorrect settings. If pictures of zone settings are posted I’d think that some users that have Flex Daily schedules dialed in (there are some in Arizona) may comment on possible setting changes.

If there is a rain skip, there must be a sizable amount of rain in the forecast. Is there rain in the forecast, and it just isn’t showing up or?

@LawnNerd If you PM me your email used for Rachio account I can have the engineering team do a quick review of your schedules.

:cheers:

2 Likes

Make sure your controller has Rain Sensor disabled.

Just a thought. Might you have a weather station selected from somewhere inappropriate to your location?