Duplicate running schedule

We have our Rachio schedule to run on each of 6 zones. It duplicates running on 3 of the zones and we cannot locate a way to change this and did not set it to do this. Any ideas appreciated! Thank you.

@casadeyoung It looks like you have cycle/soak enabled on the schedule. This will water in cycles, still using the same amount of minutes but breaking up the schedule to allow water to soak in. If you’d like to disable this feature you can do so in the schedule.

Here is more information regarding cycle/soak.