Doubles the schedule?


#1

So I set up custom schedules- to run once every couple of days. I have Smart Cycle and Weather Intelligence “on” - For some reason, something changed that caused to schedules to repeat themselves right after they finish running, so I end up doubling my watering time.- so, it runs Zone 1 for 15 min, Zone 2 for 15, Zone 3 for 15… then it starts all over for a second sequence.

I can’t find a setting to stop this… can anyone advise?


#2

Hi @mreloc-

Are you sure the duration is doubling? Our smart cycle feature can often cause confusion because it breaks your watering up for each zone. So for example, a schedule with 3 zones each with a duration of 20 minutes may look like this when it runs:

Zone 1- 10 min
Zone 2- 10 min
Zone 3- 10 min
Soak- 10 min
Zone 1- 10 min
Zone 2- 10 min
Zone 3- 10 min

That middle soak period may or may not be necessary, sometimes it just loops right back around! If that’s not the case, and you are doubling your duration, let me know, and I will investigate further!

McKynzee :rachio:


#3

Hi McKynzee- yes, exactly doubling. I’ve gone into the app and reduced the total watering time by half so that the total is back to my original specifications.


#4

@mreloc How strange. Let me investigate and get back to you.


#5

@mreloc Did this occur on your Zone 1 garage and lemon tree… schedule or your Zone 5 front yard birds and cactus… schedule? Or both?


#6

It actually happens to all zones… so front yard runs a total of 4 hours for the two zones instead of the 2 originally planned for. Again, if you’re taking a look at my stuff- I’ve already gone in and cut the total water time in half to adjust for this :slight_smile:


#7

I have the same thing happening on my system. Please let me know the solution when you find out. Thanks


#8

@mreloc

Our software team is looking into this and will let you know when we have more information. Thanks and have a great day!

:cheers:


#9

@mreloc

The software team did some research and according to our data it looks like the schedule is running per the minutes set. On April 1st the system seasonal shifted your zone 1 from 20 minutes to 25 minutes. You should have received an email with this information. Yesterday the system ran zone 1 for 2 cycles of ~12 minutes each (for a total of 25 minutes). It looks like you changed zone 1 to run for 10 minutes after the schedule ran. It was verified on the controller that zone 1 will next run for 2 cycles of 5 minutes each for a total of 10 minutes (Don’t know if this is the behavior you want?). When the controller runs next please report if the schedule does not look correct. If you do not want the controller to cycle your schedules you can disable that functionality. Here is more information on smart cycle. Thanks and have a great day!

If you would like to disable seasonal shifting, here is more information on the topic.

:cheers:


#10

I had similar behavior. I thought it might be because of the software update but this sounds plausible.

Question: is it normal to display this in history as “schedule stopped” then immediately show “schedule started?” That is what was misleading if the actual field behavior is as described above.


#11

Oh this might explain why I saw this recently. A Flex Daily schedule ran the expected time then there was another run time for 10 minutes more. I thought it was an abnormality/errant behavior.