Does the manual run a schedule take cycle & soak into account?

When I do a quick run on a schedule it does not seem to cycle and soak the zones, am I doing something wrong?

This should be working. Did you do a ‘Quick Run’ on the edit schedule screen? Performed a simple test and seems to work as I’d expect.

:cheers:


Does the PR of the zone warrant a cycle soak? Not sure what the threshold is (@franz can chime back in), but is it possible that Rachio didn’t think it needed to soak?

I tested it a zone with fixed spray head and cycle/soak does work. I also tested a zone with drip line and cycle/soak does not work. I guess it does not need to.

We do not support cycle soak with drip type zones. :wink:

:cheers:

OMG why the heck not??? Its not that a drip zone would need a “soak” but for those of us on well/pump systems the number & size of drip emitters on a zone could require a “pause” to allow the pump to rest and/or the well to recharge! I just stumbled on this tid bit of info as I have been struggling with how to make this work for two “tree” zones that are on drip, requiring long, split, cycles on a well. Based on years of experience using our old timers know that watering each for ~1.5 hr with ~3 hr “pause” 3x per day works. So I tried setting up manual cycle and soak with cycle time of 1.5hr, soak of 3hr, with duration of each at 6hr. Would not work. Wanted to run each zone for 6hr and be done. That won’t work with our well/pump system. Now I know why!! Good grief. Just changed the emitters to sprinkler and now can manually adjust duration etc to get this to work.

1 Like

I’m trying to run a very simple test. Example:

it’s 12:56pm, one zone enabled set for 2 min run, run manual soak cycle on 1min and soak 2 min, start schedule 12:58pm. I want to see this zone turn on for 1 min, off 2, on 1. Nothing.

i look at the calendar showing a drop icon for every day but today. i messed with dates endlessly trying to get a drop icon for today. i’ve been working on this 3 hours now. Please help. I did see above that soaker disables soak cycles for some unknown reason so i changed to sprayer head. still no luck.

This is not clear in the app. A simple note would suffice. I understand that with a drip system the emitters/frequency should be adjusted to eliminate any run off, however my use case requires cycle and soak with drip emitters because I am using them in containers in a conservatory indoors. I don’t have good drainage setup so water just drips and accumulates on the floor from some pots while not making it deep enough in others. It would be nice to be able to use cycle and soak to allow the soil time to absorb.

Obviously this is easy to accomplish now that I know drip irrigation disables manual cycle and soak. But it would have been nice to know that in the app.