Device status standby mode enabled


#1

None of my fixed scheduled zones have been running for the past few days (we ran some manually while repairing drippers.) according to the history. I see a message “Device status standby mode enabled” but I didn’t enable it and can’t see where to turn it off. How do I get the auto schedule working again?


#2

Hi Joanne! You can turn standby mode off in the “Device Settings” on the app. Once you turn standby mode off, your auto schedule should start back up. Let me know if you have any other issues.