Delay between Zones without well pump, with a master valve

I would like to create a winterization schedule that utilizes a delay between zones to allow my compressor a chance to refill before moving on to the next zone. I have seen other threads that suggest using the Well Pump setting to enable Delay between Zones, even if a well pump is not in use. Unfortunately, use of the Well Pump setting seems to be mutually exclusive to use of the Master Valve setting and I do have a Master Valve, therefore, I cannot enable Delay between Zones.

I understand from a hardware point of view these are both related to the use of Terminal M, however, a) aren’t there situations where both exist, and b) why is the use of Delay between Zones limited to the ‘use’ of a Well Pump, can’t that just be an independent setting, for use by anyone?

As far as control over the output goes, there is no difference between master valve and well pump, end result is that M terminal is live as long as any of the zones are active.
Making your controller think that it is connected to well pump will not generate any visible difference besides the setting page in question (where you have to choose what is connected to the M terminal). Your master valve will continue functioning as it was, but you will gain ability to set delay between zones.

1 Like

Hmmm, so why have the two choices at all? I’ll give it a try.


It looks like we may also be able to use the Manual Cycle and Soak option (new at the same time, I think?) without playing with the Terminal M setting. There is a little less flexibility in the Soak timing (minimum of 5 minutes), however, it allows for creating a schedule that will run the same zone multiple times before moving to the next zone, which would work better for me - Three one minute bursts per zone with 5 minute rests, then move on to the next zone. My compressor only needs 2.5 minutes to recover after a 1 minute zone flush, but if I don’t have to hover over the app, or run the schedule 3 times the extra wait time won’t hurt anything (and it is probably good for the compressor).

To me, it sounds like a bigger compressor would mitigate your probkems. What is your regulated output pressure? 45 PSI are enough for almost any kind of rotor. A lower pressure reduces stress on the installation, and it keeps the flow up longer before the heads sink down.

For sure a bigger compressor would help solve the problem, I’m accepting donations :wink:

Actually, you expect a donation from Rachio. :wink: Your equipment is inadequate, and you expect them to invest into their software to compensate for your inadequate equipment.

I’m not sure if they will do this, but my advice is: A 2hp-compressor with 6 gallons of air should be adequate and is about half the price of the current controller.

I you don’t want to spend the money for the compressor, you can compensate by simply walking to the valve where your compressor is attached and close the valve repeatedly.

You have two options:

1.) Spend some money and save time
2.) Save time and invest a bit more walking time.

Gardening is not about sitting in your chair and pressing buttons on a remote. It’s physical. If you don’t like the physical part, you need to spend money. :wink:

1 Like