Cycle/soak


#1

just finished dialing one zone from flex dayli now i am applying the same setting to two more of my zones each zones run for 53 minutes shouldn’t one zone cycle/soak while the other two zones are getting water i have smart cycle/soak turn on any idea or feedback thanks.


#2

@Anthony - if all three zones are on the same schedule AND the run time is over the the calculation for cycle time (based on soil type, slope, precipitation rate) AND as long as the zones are not drip then yes. The main reasons for no soak time are - the zone is set as drip or misting and the maximum calculated cycle time isn’t reached due to the factors going into that formula.


#3

@DLane. yes they all are on the same schedule only one zone have different slope. soil types are the same they are rotors heads same precipitation rate no drip. when i first started with one that zone use to cycle/soak


#4

@Anthony - See the “How Long” entry under the FAQs:


#5

@DLane - if the three zones are 30 minutes each or less time than each zone will cycle/soak ??


#6

@Anthony - it depends. Need to know soil type, slope and nozzle type. There several combinations that won’t cycle in 30 minutes, therefore they would just water the zones in sequence.


#7

soil type is sandy loam slope is slight and nozzle type is 0.61inch/hr i try to change the slope to see if that changes anything or possibly wait until the schedule run to see if they cycle/soak but i should see it when i go into the calendar and than go to that date is supposed to run it shows the zones but not the cycle/soak.


#8

@Anthony - with those settings there is no need to cycle and soak as the ground can absorb that much water:

image
image

image
image

If if the slope is changed to steep Rachio won’t see a need to cycle and soak. I don’t think anything will be noted in the calendar about cycle and soak, but there are entries in the history that document the soaking. From my history:
image

If you want to create a soak cycle, even when Rachio doesn’t think it needs it, then under each schedule in the Cycle and Soak section there is a Manual option that can be configured:

image


#9

thanks @DLane - ill just let rachio do what its know best i was use to see one zone cycle/soak and than when i roll the setting to the other two zone it no longer cycle/soak thanks brotha.