Current Moisture Balance not correct?


#1

Brand new to Rachio and love it. After entering all of my data I noticed that my Flex scheduling seemed to recommend watering more than I would have thought. I began digging into the Moisture Level readings and think the calculation may contain an error.

It’s my understanding that that Current Moisture Balance = Prev Moisture Bal + Irrigation + Precip - Crop Evap

Looking at my screen shot the math doesn’t add up. My current balance should be .45 in instead of .25?

Current Moisture Balance (.45) = Prev Moisture Bal (0) + Irrigation (.54) + Precip (0) - Crop Evap (.09)

Am I missing something?


#2

@aeromitch37, welcome to the community! We’re thrilled to hear you’re loving your Iro.

Good question. You are correct in your understanding of the moisture balance equation.

Just curious, did you happen change any of your zone attributes after the Flex schedule that ran on 10/5? I’m curious if the soil reservoir inputs might have been adjusted? These settings include root zone depth, soil type and/or allowed depletion. In reviewing your zone settings, it appears you might have changed your root zone depths for warm season grass from 9" to 6"…

Current soil moisture level – note the irrigation total on 10/5 (.54 in):

Forecasted soil moisture level – note the irrigation total on 10/12 (.21 in):

Could you please confirm any changes made to your zones and I can better explain the discrepancies you’re seeing.

Thanks, Emil


#3

Thank you for the quick reply. Yes, on 10/5 after watering I spent a little time trying to fine tune my system. I entered custom nozzles based on a catch can test from weeks ago, soil type, vegetation type, as well as square footage and root depth.

I believe by default the root depth was set to 9in and while I did not perform a plug test I read online that in Central Florida St. Augustine grass generally has a root depth of 6in.

I would greatly appreciate a review of my settings to see if anything sticks out. This system has so much potential and I’m super excited if I can get the Flex schedule to behave as advertised (which I believe it will). Thank you again.


#4

Help please? I’d appreciate a look at my settings to see if I’m configured correctly? The Flex seems to want to water alot - even though I’ve read in the past that fewer longer waterings are better for St. Augustine grass?


#5

@aeromitch37, looks like your root zone depth is currently set to 8 inches. From some quick googling, I found the following “The least expensive method of irrigation is to water whenever the grass [St. Augustine] needs it. Water deeply to wet the soil to a depth of 3 or 4 inches. This promotes deeper root growth and helps the grass survive longer without water during periods of drought.” Source: http://www.lawn-care-academy.com/St-Augustine-Grass.html

Since we use a default root zone depth for warm season grass, I’d recommend decreasing your root zone depth from 8 inches to 4-6 inches. This will decrease the watering durations, but might not impact the frequency of waterings. If you’re okay with the current watering durations, I would adjust your allowed depletion, which are set to 40%. Using 50% as the midpoint, anything over 50% will water less frequently and anything less than 50% will water more frequency.

So in short:

  1. Decrease root zone depth from 8 inches to 4 inches if you want shorter watering durations
  2. Increase your allowed depletion from 40% to 60 or 70% if you want less frequent watering.

Here’s a cheat sheet :wink:

With these two changes, I think you’ll see the changes you desire. Could you give these a try and let us know the outcome? Hope this helps.

Best, Emil