Created a new Rachio Schedule


First we have sent an email to rachio support for this issue already.
We are in Denton County Texas (75077)

We didn’t think our was getting enough water so we deleted the old schedule and created a new schedule (Flex Monthly, three times a week, finish before sunrise, smart cycle, weather intelligence). The suggested time watering duration is 4h and 53 minutes three times a week. This seems very wrong. Looking for some help to figure out what we have done wrong during the setup process.

While we are sure that Rachio support will respond in 48 to 72 hours others may have seen similar problems and might have some suggestions on what we have done wrong.

Until we hear from Rachio we are decreasing the times per zone to something we think is more reasonable.


please post a snapshot of the advanced settings page


Are these the setting you asked to see?

Part of our confusion on this is the large change from the initial setting (greater than an hour but less than two hours) to the new scheduled of almost five hours. Asking Rachio support the same questions.

To perhaps save yourself similar confusion in the future: Do not delete an old schedule, simply disable it and create your new schedule. Then you’ll still have the old schedule for reference.


Without knowing the details of your zones, there is no way for anyone on here to give you any guidance. If ALL my zones (my zones are split across multiple schedules) were to water, they would run for over 24 hours, so to me, 5 hours for all your zones doesn’t sound like much… :joy:

Also, I noticed that some of your zone names include shrubs. If you programmed for the deeper roots of shrubs, that would also cause it to water longer. 5 hours doesn’t seem all that long to me either.