Controller no longer work, app shows watering but no water coming out

The controller has been running fine untill past few days that after I order to run zone, app would show zone watering but no water come out.

I use Galaxy note10+, no rain sensor and all sprinklers and valve manually checked and in good working order…

Please as the device appear to connect to the network as well.

Thank you,

Is only one zone out of several not working? You can check the output of the controller using a multimeter. If that checks good, then check the wires at your valve. Should be close to 24VAC.

At first a couple zone works. Now none is working.

I would start by verifying the output of the controller with a multimeter.

I run one zone and got this output in every zones at the same time.

Been a while since I’ve used one of these analog meters, seems your reading is about 25VAC, which is good. Keep in mind that C terminal on the rachio is tied to 24V+ rail, so you will want to measure everything relative to the ©ommon terminal or 24V+ terminal.

Yes black on common, and red on each zone. Why do I get current in all zones when only one zone was watering?

Yes, don’t make sence. If the voltage was present on all of the terminals, it would be unlikely that only one zone would run (I’d expect that they all would). Can you see if you can remove the top housing and take a photo of the logic board itself?

One more thing, I would double check the valves within the valve box itself. One side of valves have to be tied together and the bundle tied to the C terminal, but if the valves are miswired, you may be getting a short which puts the voltages on all of the terminals.

Been running great last year and earlier this year and all of the sudden it only worked on few zone and now none.

Did you test the Rachio terminals with the wires still connected? Test it with the wires disconnected (or short pieces of wire inserted instead of your control wire). That way you know what the controller is outputting and eliminate any shorting further downstream.

This could be a reason. A mini hornet nest. I ll try to reconnect all wires and report back later.

I am having the exact same problem. I haven’t done anything to it and it just stopped coming on even though it says it’s is running

Issue solved. Thank you for all helps.

It was outside wire short that mess up voltage on all terminals.


Ho, how did you fix the issue. When i send the order to start watering, the pump/valves make a noise, i feel vibration while on, but no water. Thank you