Connecting to Fios

Hi there,

I have fios and therefore have one network, labeled: Froniter5968. There is no “5G” or “2.4” after the wifi name. It’s just Frontier5968. Rachio isn’t finding the wifi and therefore cannot connect. Help!

You should be able to log into your router and change the names, or temporarily disable the 5.4GHz network and then enable it again once Rachio is joined. At least I think you can. it has been a long time since I looked at our FiOS router config and now use UniFi gear for our WiFi.

1 Like