Connecting Rachio 8 Gen 2 to mesh router


#1

code 9ZUDQTSD via routthis app. please advise. mesh wifi does not connect to rachio 8 gen 2. wifi is fine for other devices and connection is solid. proper ports have been forwarded and Mac address id has static IP assigned. same result.

Separate 2.4 wifi has been created and still does NOT connect. Tried different DNS, same issue.

Please advise. Most people seem to have their mesh system work, so I’m pretty sure it’s not the device, but I can’t figure anything out about why it’s not working. Frustrating…

Have also tried connecting this device to different 2.4 wifi hotspot, and still no connection. Please advise.


#2

@sryan1987 - submit a ticket via the app or support@rachio.com as end user community members don’t have access to the RouteThis results.

You shouldn’t need to forward ports for the Rachio to work. Which ports were forwarded?

Which mesh WiFi system is in use?

I’m assuming that light two is blinking. Correct?


#3

hello. Read the advanced wifi page, and forwarded 53, 8883, 123, and 80.
Currently use ubiquiti amplifi hd mesh system.
Light 2 IS blinking.

Keeping in mind, I did try using a separate hotspot with no port forwarding or static ip, et cetera. Same result. Thanks.


#4

@sryan1987 - thanks for the info. I think I’ve seen another poster the used the Ubiquiti system with their Rachio. Good point on the WiFi hotspot - I forgot about that when composing the post.

Which flavor of the app is being used - iOS or Android?

Hopefully support will reach out to you directly soon.


#5

Tried it with Android. Great question, let me see if I can give it a shot with Apple. Not sure of what else to do, hopefully support has some pointers.


#6

Problem fixed. Idk y Android is an issue with setup, but Apple App got it connected.