Climate Skip - Issue


#1

At 4AM this morning my system decided to execute a “climate skip” and notified me via email. Since we’ve put down new grass seed, I decided to override the system and water the lawn. On both my phone and via the web app, I tried executing “Run Schedule” on my “Grass” schedule - the system says its operating but its not working. Additionally, I tried to manual start one zone both on my phone and via the website - neither worked although the system says it is executing properly.

My sprinkler hardware as been operating correctly without issue (all zone solenoids, etc) - this seems like a software glitch because this is the first time “Climate Skip” has been activated.

Please advise.
-Mark

BTW - the new web app popups have issues in Safari; it’s OK in Chrome.


#2

Hi @NNMark,
Regarding the popups in Safari; could you send me a screenshot of what you’re seeing?

Thanks,
Dan :rachio:


#3

See Screen shot:

What about the larger issue of my zones no longer working?
-Mark


#4

Thanks @NNMark,
I’d reach out to support (support@rachio.com) for assistance with the issues you’re describing, they’ll be your most direct resource for any issues or questions you have. I asked for the screenshot so I can be aware of any visual issues related to Safari (I handle the webapp).

Thanks, and sorry I can’t be of more assistance,
Dan :rachio: