Climate Skip being applied but do not believe it should be applied


#1

Hi,
My system has been receiving daily skips recently (I force the schedule to occur three days a week.,Sun,Tue,Fri) and I do not believe that it should be skipping. I manually run the schedule as a result.
I run the schedule manually because when I walk my yard the grass seems dry. I am thinling that the model of moisture in my yard is not accurate. Possibly because of something I entered or something missing in the model.

Everything is under control but thought I would pass this along.

Cheers

Chip


#2

Hi Chip,

Rain skip doesn’t look at moisture levels in your yard. It only looks at how much rain there’s been in the past 24 hrs and future forecast 24 hrs. If that rain amount exceeds the threshold in your rain skip settings, the schedule will skip. You may want to take a look at upping that threshold.

Brad


#3

Brad,
I misspoke, I have been receiving “Climate Skips” . The notes I received say:
“Your yard has enough water until the following scheduled watering.
Based on weather and soil conditions, the next scheduled watering time for Water all zones on your controller will be skipped.”

What I don’t understand is why I am getting these Climate Skips. The last day of rain at my house was July 20’th and the PWS I am using is in my yard. I have received these skip notices for the past four straight waterings in a row. Yet in the Denver metro we have been in the low-mid 90’s and below 25% humidity most every day so I have been manually running my schedule and ignoring the climate skips. If I had not done this I feel like my yard would be stressed out.

I know I can turn off the Climate Skip , but wanted to understand this behavior better to see if I can use it better. After all these features are part of what makes this system of unique.


#4

Hi Chip,

We’ll that is a horse of a different color :rainbow::wink: I’m glad you brought this up. A challenge we’re trying to solve is communicating/displaying why a climate skip happens since the moisture graphs only work for flex daily. One thing short of disabling the feature that you could try is increasing the crop coefficient in your zone’s advanced settings. You would need to do this on all your zones in the schedule. Basically this will make your perceived moisture levels drop faster. I’m in Denver as well on a flex daily schedule and I upped the crop coefficient for my cool season grass to .85. If you do give this a try please let me know if it resolves your problem.

Brad


#5

Brad,
FYI my schedule is not a flex daily schedule it is a Fixed Days schedule. In any case I have modified the crop coefficient as you suggested. I water on Friday, Sunday, Tuesday and since Friday is supposed to be a wet day here it may not be until Sunday or Tuesday that I can respond.

As far as how the Climate Skip can be explained, in my case, I had no rain in over a week so I am really wondering why the Climate Skip was being invoked. I am assuming that since I manually ran the schedule that this watering was included in the model - but what is it about the model that is saying water is still present? My house faces south so the front yard, especially in front of the house can get quite toasty. I’d like to understand what I need to do to the model to make it understand these more subtle differences. I’ve even decided not to use a flex schedule until I understand this better.

Thanks


#6

I don’t think climate skip takes manual waterings into account, but I’ll double check that. It does look at forecast so if there was forecasted rain that could prevent watering. If you want to direct message me your username I’d be happy to look at your setup tomorrow.


#7

I am incredibly frustrated over the climate skip feature. I have installed many Rachios for our landscaping clients and have now had many landscape failures since the climate skip feature was installed. It defaults to “on” which is a huge mistake and it shuts down the systems we have running repeatedly because the algorithm doesn’t like the way we have our watering scheduled. The problem is that I know from 32 years of experience how we need to water various different garden situations. I know that better than you guys. I have turned climate skip off repeatedly but it turns itself back on over and over again. Could you please tell me effectively how to disable this feature once and for all?

For the record I will never ever install one of these timers again.


#8

@robinwhite

We did have an issue with our monthly seasonal shift inadvertently enabling this feature if it was disabled. I don’t know if this was affecting you or not. This was fixed today and climate skip will stay disabled when our monthly seasonal shift runs. Thanks for your patience on this, as soon as it was identified our development team corrected the issue.

It would really be unfortunate to lose you as a customer. Would you be interested in working with our pro business development team on any issues that you are having? I will also take your input and forward it to our product team.

:cheers:


#9

Would they like to go into all of the nine controllers that I have installed and turn the Climate skip feature off in all the places that it has turned itself on again?


#10

@robinwhite Sure no problem, sorry for the inconvenience.

If you PM me (just click on my name and send a private message) your username that the controllers were installed with we can do that no problem.

Here to help.

:cheers:


#11

Brad,
If it isn’t taking manual watering into account I am even more confused. As I’m sure you know, the past week or so has had very low likelihood of rain here in Denver and until last night the previous rain I had was on the 20’th of July (0.5"). So if the climate skip algorithm feels I have enough moisture in the ground I’d like to understand it better.

Thanks for all of your help with this!


#12

Hi Chip,

In digging into your climate skips I learned a subtle, but important, difference in how we characterize watering. It looks like you were manually running a schedule, which actually is accounted for in the climate skip. If you had been using the remote, that wouldn’t have been accounted for. That explains why you kept skipping repeatedly in July since you were manually running the schedule each time. I think the increase in crop coefficient should do the trick. If you still notice it skipping when you think it shouldn’t, continue to dial that up.

The only other odd thing I noticed is that you have that annual zone attached to the schedule, but the zone is disabled. Typically we recommend keeping only similar vegetation types in a single schedule. I’m not sure if it’s having an impact on the skipping since it’s disabled, but you might want to remove it from the schedule just in case.

I hope this helps.

Brad


#13

I’ve had the same problem. Climate Skip should be off by default; it is very inaccurate.


#14

Hey @garyhooper-

Climate skip is triggered off of your zone settings and your weather data. Have you perhaps checked those to see why it may be not working correctly?

McKynzee