Chrome "redirected you too many times"


#1

Using Chrome, I get this quite often. I do not want to have to keep clearing cookies because that’s a pain, anyway around this? I never have this come up on my home computer using safari.


#2

Very odd. I use Chrome almost exclusively and have never had this problem. And I rarely clear my cookies. It will be interesting to see if anyone else is running into this. What operating system are you running?


#3

This is my work computer (don’t tell anyone). Windows 7 and Chrome is Version 53.0.2785.116 m (64-bit)


#4

I would recommend simply preventing the app webpage from allowing cookies.

To the right of the browser address field, click the three horizontal lines, and then click Settings.
Click Show Advanced Settings.
Under Privacy, click Content settings.
Under Cookies, choose from the following options:
Allow local data to be set
Keep local data only until I quit my browser
Block sites from setting any data
Block third-party cookies and site data

The one you want is probably “Keep local data until I quit my browser.”


#5

Thanks I’ll check it out tomorrow