Can't run manual cycle


#1

Tried to run a manual schedule this morning and got error message “request cannot be completed at this time. Please try again later”. A little frustrating as I’ve never had an issue and the one morning I want to give the lawn a little extra (noticed some browning) I get an error.


#2

Same situation here. It didn’t run flex schedule this morning and when I tried to run a manual cycle I got the error message on the app. The web app is just as flaky. If I try to run a manual cycle it says it’s watering but it’s not.


#3

I have the same issue.


#4

Same here.

If I choose “Manual Run” from any device (Android or Apple) I get the error “Request fail, please check connection” (Android phone). “The request could not be completed. Please try again later” (iPad).

-I’ve power cycled the R2 twice.
-Tried restarting the home network and I get the same result.All other network devices are on line and working fine.
-Ran “Update Wi-Fi Network” from App, successfully connected.(Wi-Fi signal is strong)
-Rachio does show up on my network map.
-Can run manual stations from the controller itself and I do get SMS messages when the 3 min cycle ends


#5

It appears servers are down. I cannot connect the web app, and there is no response to pings to app.rach.io or to ps7.pubnub.com (which is another address my browser indicates it is trying to connect).


#6

Support team is looking into it as mentioned on another post.


#7

Level 3 is also having issues as well that could contribute, what post did you mention supports involvement ?


#8


Development team, my mistake. My Gen 1 ran but not my Gen 2 Iro…


#9

#10

Please follow Request failed, please check your connection