Can't remove a stuck wire


#1

Hi, I have the Gen 2 Controller. I can remove wires the normal way (pressing the wire holders with a small flat head screwdriver). But one of them will not release. The wire holder doesn’t seem to go in enough, no matter how hard I press. After a while I thought maybe it was pressed enough, so I pulled the wire, which resisted then broke. Still can’t release. Any tips? Thanks!


#2

I just bought gen 2: mounted to wall and while hooking up I accidentally started my zones in the c,1,2,3, etc instead of 1,2,3. (Zone 1 was in C). I was able to take all out except the press in switch for zone 1 remained stuck. I was able to pull 01 wire out but the button is still stuck in.
Same issue sounds like you. Not sure why won’t pop out. Would expect spring to pop button out but no dice.


#3

I was able to slide the C wire connector to the left by a mm. Just enough so I could take a needle and pry the button back up on zone 1, working from the right side where button has a lip.
Got it all wired up and works great.
I was able to get my wire out by using some needle nose pliers.
I think the wire terminals need some refinement. I think Rachio was looking for quick/easy in wire connection, and really, how often does someone go moving their zone wires around? Unfortunately these wire terminals just seem hokey and cheap. Screw terminal would have been sufficient IMO.
This thread is 17 days old. I imagine you were able to get your wire situation sorted out by now.
If not, maybe exchange it at your retailer or post some pics and we can see what you’re dealing with.


#4

Same here. I have several that are now stuck and terminals that won’t retract. Basically rendered half he zones unusable!

Tried to use my finger to depress the tab to release, but it wouldn’t budge so I used a small screwdriver (as they recommended) and the things just get stuck. I worked it for 30 minutes finally released the wires but now no wires can be inserted.

So I’m high and dry right now.

Rachio team, any help?


#5

@rhtx Terribly sorry to hear about this. Can you shoot our team an email? support@rach.io - I’ll make sure that you get taken care of


#6

Thanks @lucasc, was able to speak with a rep and have a new one coming on Monday. Great service, as expected from Rachio. Cheers


#7

Sorry for my delayed reply! I’ve been too busy to work on this, but no, I had no luck. I called Rachio back when this happened and the rep kindly walked me through several methods to get the bit of stuck wire out, but nothing worked. Then the rep said I should just not use that slot. I was disappointed, since I assumed they’d replace the unit, but unfortunately I didn’t have any more time to deal with it then. I will be asking them for a replacement now, since we will be needing all the zones and I don’t want to wait until the warranty has expired.


#8

UPDATE: I got an instant and helpful email reply from Rachio to replace the damaged unit. Very satisfied with this support.


#9

Thats good news. Nice that Rachio stepped up! I feel confident that I made a great choice in going with this product for my irrigation needs.


#10

I have a brand new unit, received Sunday from Amazon. My C wire got stuck. I was able to remove it, but the button didn’t pop back. I got the wire back there, but I’m worried it’s just loose. Any tips on getting the button to pop back? I also wish you guys had used some better quality connectors…


#11

Hey @fernando-

I apologize for your experience with the connectors. If you could contact support at support@rachio.com, they will get you a new controller so you don’t have to worry about that loose wire!

McKynzee :rachio:


#12

It seems that these quick connects are a terrible idea, as I am suffering from failed springs as well. Can someone please point me in a direction to get this handled? Or should I just return the unit an keep my old faithful Hunter Pro?


#13

@Hystyk28 - The Rachio devices have a TWO year warranty. Contact support@rachio.com and I’m sure they send a replacement unit to you PDQ.


#14

Hey @Hystyk28-

Did support hook you up with a new controller?

McKynzee :rachio:


#15

No. I received an email, but could not understand what was happening. I actually just sent back another unopened unit I had purchased as a gift.

Thanks for following up.


#16

@Hystyk28 I am sorry to hear that. Are you still interested in giving Rachio a chance? If so, I would love to help get you up and running.

McKynzee