Cant get schedules to work!

I have a brand new Rachio 3 that I just installed 2 weeks ago. Every time it says its going to run it never does and just skips the run. The only way that I can get the zones to work is if I “manually” run it.

  1. Ive tried deleting and starting a new schedule not working. Including flex daily, monthly, and fixed nothing works.
  2. I just put down new grass seed and even tried the hourly interval to do 2 minutes every 2 hours, but still wont work.
  3. Its not on standby mode.
  4. Its not a weather skip as there has been zero rain.

From your computer, log in to, select your controller, click on Schedule, click on a Fixed schedule, click Quick Run. Does the schedule start running? If not, is there an error message? Any water come out? Any notifications on your phone?

I finally spoke to Rachio tech support and they said my rain sensor has been on 24/7. I hope that fixes it. I’m not sure why its doing that when it was working fine with my rainbird.

You can temporarily disable the sensor to allow the schedule(s) to run normally: Accessories -> Sensor S1 Terminal -> (slide switch to off).