Can't connect to wifi with Android phone

I have tried many things including using a command prompt, and everything has failed! It worked great last season, then we got a new wifi router, and it would not connect to the new router this season. Please Help!

Please tell us a little history: I presume that you set up the new router with the same SSID (network name) and password as the old, to avoid having to reconfigure all your devices. Did your other devices come up ok, without doing anything or with just a reboot? If not, post details. At this point, did you try just rebooting the Rachio (by cycling power), without reconfiguring Wi-Fi? If so, what state did the lights show?

Also, tell us about your new network: ISP? Modem make/model? Router/firewall make/model? Separate access point(s), if any? Any non-default settings that you feel may be relevant?

Rachio model?

Were you able to get it into the ‘awaiting Wi-Fi’ state? If so, after running the app to reconfigure Wi-Fi, did the lights state change? What error messages did you get?

What phones do you have (post Android or iOS version), including old phones with no SIM? Any Android or iOS tablets? Laptop or desktop computers with Wi-Fi (Windows, Mac or Linux)?