Cannot verify device


#1

I am new to Rachio and after setting up the controller and wiring it up, I am unable to get the iOS app to complete the process.

I choose my device, I choose the wi-fi network and it tells me that it is connected to that network and goes to the “verify device” screen where it tries but times out with a Device not found.

I have:
reset the Wi-Fi on the Rachio
reset the Rachio to factory
reset my Apple Airport Extreme
reset my Cable modem
force quit and restarted the app.

lights one and two are solid
light three is blinking

Don


#2

@gracedon

This area is definitely not my expertise, but here is an article on connecting with an Apple Airport router.

If this doesn’t resolve your issue, our support team is available Monday morning to help get you connected.

Thanks for being a customer and please let us know if you have any other feedback or questions.

:cheers:


#3

Hey @gracedon -
Another thing to check is that your router firmware is up to date. Here is something I found on updating that/making sure that is up to date: https://www.macupdate.com/app/mac/24640/airport-extreme-and-time-capsule-firmware-update. Like Franz said, if you are still running into issues definitely contact support and they should get you up and running!
McKynzee :rachio:


#4

Well, I have tried all these various helpful suggestions. I have spoken to Rachio support, who was unable to solve my problem. The person I talked to said they would have a"networking" expert call me, that person did call and we tried a few things and he finally decided it might be a defective unit. I was impressed that the replacement arrived the next day, however; that was clearly not the problem.

I am still stuck at “verify device”. I have brought the unit right next to the router, I have created the guest network, I have assigned a static IP, I am at my wits end. I am about to pack this up and return it and try a competing brand. I am not a newbie at networking - in fact, I probably have more connected devices than most, however, for some reason Rachio cannot make itself work with my simple network.

Doesn’t seem like it is ready for prime time…


#5

Hi @gracedon-
I am so sorry you are running into issues again, this is not typical for us. I saw you have a call scheduled for tomorrow with support, but if you are able to PM me your serial number I would love to do some troubleshooting before then and try to get you online ASAP. Let me know- we will make sure to get you online! No controller left behind!!
McKynzee :rachio:


#6

@gracedon

I talked with our support team and it looks like you were able to get connected. I think the issue was a beta version of iOS. I’m glad everything worked out and welcome to the community!

Please let us know if you have any other feedback or questions.

:cheers: