Cannot schedule a single zone

Gen2, I set up a schedule for one zone with a start time and duration and disable all the other zones. But I can see that the other zones are going to run anyway. Help?

I also have a Gen2 and just created a one zone test schedule. It looks ok. What are you seeing?

The view of that schedule lists the desired zone, followed by other zones; that made me think that they too would run. But if I click on them I see that they are listed as disabled so presumably only the desired one would run.



Hey Jonw9, when creating a schedule one of the first screens you come across is this one:

Whichever zones are selected (blue text and the check mark on the right) will be included in your schedule. If you want only a single zone to be included in a schedule, make sure to uncheck all zones except the one you want.

A schedule will attempt to run all zones in the schedule (but will skip ones that are disabled). While this works, It may cause confusion if you ever enable a zone and forget to remove it from the schedule.

Let me know if you have any questions.

1 Like