Cannot get Gen 2 controller to connect to Google WiFi mesh


#1

I’ve created a support ticket, but it seems like people are able to get more help here.

RouteThis key: 4WAQWDAJ

We use a Google WiFi Mesh router system in our house. Google WiFi is supposed to use either 2.4 or 5GHz, depending on the device. It SHOULD select the right band for us, but I cannot do so manually.

  • I’ve tried creating a guest WiFi account to connect the Gen 2 controller to
  • I’ve tried power cycling
  • I’ve tried factory resetting (Up + Select button until all lights are on)
  • I’ve tried shutting off router points to reduce the bandwidth of the router to bring it down to 2.4Ghz

None of these seem to work. I continue to get the “Oops!” screen every time I try to set up the controller on WiFi. Not sure how to proceed here.


#2

I had the engineering team review and it looks like a bunch going on.

The double NAT usually brings trouble. Anyway to test without that?

Have you also made a network that is a different name than the others? That sometimes seems to get the WiFi connection confused.

:cheers:


#3

Hi Franz, thank you.
I had disabled the ISP provided WiFi, but the router is still there. I enabled that guest account (completely different network name and password) which I confirmed is running on a 2.4GHz band.

Power cycled, had my phone on airplane mode (under new guest network) and still would not connect. Here are the network details (Screen shot)

I did not try with completely disabling my other home wifi network. Will try that next.


#4

I have also noticed that I can see the Rachio 2 controller on my list of WiFi networks. I tried connecting to that and setting up the controller, but that did not work either.


#5

@JoelCB - Do you happen to have access (i.e. borrow) to an iOS based device to attempt the initial setup? Sometime iOS works better than Android. Once setup, the Android app seems to work fine.


#6

Thanks @DLane, great advice.

Also, if you’ve connected directly to the controller like above you should do a factory reset to get it back to a “clean” state. Connecting to the controller directly will not work for activation.

:cheers:


#7

I do - I will give that a try.


#8

I’m hearing reports of activation issues with Android 9 we are fixing today, just FYI.

:cheers:


#9

FYI - Using an iOS device (iPad, iPhone) fixed the problem. Set up is complete, my Rachio 2nd gen works just fine now.

Also now able to use it on my Android device.

Thanks all!


#10

Great news, thanks for your patience and welcome to the community!

:cheers: