Cannot enable the Low-Flow Trigger after manual calibration

I have two Rachio 3 irrigation controllers with flow monitoring, I have several zones that were originally manually calibrated but have since been repurposed and are no longer low-flow zones, but I can find no way to enable the “Low-Flow Trigger”.

The app says “Baseline was manually set” and will not allow me to enable low-flow monitoring no matter what I try. E.g., I go to Zones->Zone Name->Edit->Flow Settings->Calibrate and successfully run a calibration that is clearly not “low-flow” and is recorded by the app. However, under “Low-Flow Trigger”, the app persists in saying “Disabled due to Manually Calibrated Drip Zone”.

How do I re-enable the “Low Flow Trigger”?

Btw I’ve been beating my head against the wall on this for over two years. Basically every now-and-then when I change enough irrigation in a zone that I have to recalibrate it, I check and pray I can now enable the “Low-Flow Trigger”, but I never can.

See below for an example of the UI post a new Calibration session.


– Mike