Cannot connect to my home router


#1

Hi there,

I just bought IRO and installed it at home. But got problem with connecting with my home router.

At first, the wifi led was blinking (yellow color) while my android phone was trying to connect IRO to wifi. But then the app tells me that IRO could not be connected to wifi. already made several trial to reconnect but still no luck. I restarted my router also but still having the same result.

And now instead of yellow color, the led is blinking with red color.

Any idea, what was the problem? For your information, I live in Asia. Is this related to geographical issue?


#2

@quantumwalker
Sorry to hear you are having trouble connecting! Can you tell me which one of these light codes you are receiving?


Also, what type of router do you have?

McKynzee :rachio:


#3

the third one. (1long - 3 short)

I use cisco DPC2320 which has 2.4 GHz band.


#4

forgot to mention one thing. I am using wifi extender, router is installed at the second level of my house and IRO is installed at the first floor. I put the extender very close to Rachio.

The thing is both of router and extender have the same SSID. Do you think it can cause problem to IRO?


#5

@quantumwalker We usually encounter this issue when the Wifi password is entered wrong… is there any chance that is incorrect?


#6

@mckynzee wifi password was correct. I have made several attempts to input the passwords already.

Any other idea?


#7

@quantumwalker I would contact support at support@rachio.com and they should be able to get you sorted out quickly!


#8

@mckynzee Yeah… Just did it. Thank’s anyway for your response.


#9

Just wanna give update that my IRO is now working fine :slight_smile:

I used my wife’s smartphone and retried the setup and it worked. Don’t know what’s wrong with my smartphone :stuck_out_tongue:


#10

Welcome to the Rachio community!

:cheers: