Can not set moisture to full

I just installed a gen 2 device. Setup all my zones. It rained a ton yesterday and I want to set the moisture level to full but neither the iphone app or the web app do anything for me. I select adjust and then hit fill, the spinner cycles and the graph reloads with the moisture point on the bottom and on the main zone page it says 0%.

Thanks for joining the community. I’m having our development team look at this and will let you know what they find.


Our development team is still looking at why the graph is not rendering properly, but we were able to get all of your zones filled.

Just an FYI, we will be moving to unified, much more simple scheduling with our next release targeted early Spring.



Actually just checked and still seeing odd numbers. So when I first bring up the moisture graph it shows only one day March 12 - March 12. The moisture level is 100%. When I click on the next date range it goes to March 13 March 19 and the moisture levels are all at the bottom. Even on days when it says its going to water (16th). This was Zone 1.

It looks like you modified all of your zone characteristics where you are only watering .07 inch to fill your bucket. So, this barely even registers on the graph.

The usual range is about .5 to 1 inch of irrigation. I would recommend sticking with the defaults until you see how the flex is working.

I also recommend starting with one or two zones before having the entire system running on flex.

Hope this helps.


1 Like

Ahh Ok. I will give flex a test in a couple zones then and just do fixed for the other for now.

Question does the Area field under the advanced settings do anything to the watering schedule or is it only for estimating water usage?

Sorry for the confusion, flex can sometimes be difficult to get right at first… :wink: Next release we will have simpler, but just as powerful schedules.

Only used for estimating water usage.


@aconserva, for details on estimated water usage, please refer to this support article.