California city mandated watering hours


#1

Here in the California central valley, we have mandated watering hours and are heavily fined if we miss them by just a few minutes. I have my own well to water one acre and still fined (politics is politics).
I bought 2 Rachio units in the late spring, and set up the times for what was max needed for the summer, and monitored for a few weeks and forgot about it. Seems the “smart cycle” auto setting did a really great job and automatically added time as the temps moved up and we had 60 some odd days over 100. I then got a nasty letter and a fine with a picture showing my sprinklers on at 4.04am 4 min past the deadline. I then took everything off smart cycle and no more fines, but now that it is October, I have to manually adjust the cycles. Seems silly since the Racho does this VERY well on it’s own. Anyone figure out how to set the MAX times and then let Rachio dial it back?

Thanks,

Jack


#2

See if this info is helpful to you: https://support.rachio.com/hc/en-us/articles/115010380407-How-do-I-edit-a-schedule-#3


#3

I think the main problem the OP is experiencing that can’t be resolved right now is when Rachio “added time” (which to be honest I didn’t realize it did based on the weather intelligence) thus causing her total duration to go past a city mandated watering curfew.

The best solution would be for their to be a setting that states “only water during these hours” and if the “added time” pushes past that, a notification is sent OR the system just starts earlier in order to finish on time.


#4

Not sure how Smart Cycle added time causing you to go past the 4am curfew. It should’ve set the soak times from the beginning and not deviated from that – unless you weren’t watering every zone every time and then all of a sudden it DID and thus it went over 4am with all the rest time in between.

Can you post some screenshots of watering logs from around the day that it went OVER 4am?


#5

Smart Cycle simply breaks up long zone run times into multiple shorter run times. Total time for the zone is unchanged by Smart Cycle.

Full automatic (Flex Daily) lengthens and shortens each zone’s Total time. Absent water restricting hours, you should be able to ‘set and forget’ your controller in Flex Daily. The fact that you have water restrictions makes using Flex Daily difficult because, as you’re discovering, you don’t know when the watering will finish each day.

The suggestion of adding an enforced stop time, even when a schedule isn’t finished for the day, has been frequently asked for in this forum. Applicable to Flex Daily only. Perhaps it’s coming as part of Ver 3 that’s in Beta.


#6

Hey @ramseyjack-

If you could let me know what schedule type you are using, I can get more specific with troubleshooting, but I will give some general info around what I think may be happening.

If you are running a flex daily schedule, the duration of each individual zone watering will never change. The only thing that changes is what group of zones runs each day. There is a chance that more zones ran this day than normal.

If you are running a fixed schedule, I am guessing your schedule was seasonally shifted. This is a weather intelligence feature that adds/removes time from your schedule based on historical weather conditions. If you disable this, you should not see the time increase or decrease.

Like @ssindelman mentioned, Smart Cycle does not change duration.

I do agree that being able to set a “max” watering time would be a valuable feature, and will make sure to relay that to our team. In the meantime, we will make sure there are no more nasty letters!

McKynzee :rachio:


#7

A minor clarification on Smart Cycle - it can increase the total elapsed time (from first water to last water) if there are not enough zones to run during the soak period. For example, I only have four zones - when zone one runs for six minutes and then soaks for 30 minutes the system has to wait 12 minutes after the last zone runs (3 x 6 + 12 = 30) before the first zone will run the second cycle. Therefore, there is a 12 minute increase (for me) in the total elapsed time for the system for each cycle that is created by Smart Cycle, but the total amount of irrigation time is the same.


#8

Sure but it sounds like the OP had no issues and then when the weather changed, the time increased. Reading what @mckynzee posted makes me think it was probably a Seasonal Shift that caused the increase and thus the watering past curfew.


#9

And I learned that with Flex Daily, each zone’s duration is unchanged from that zone’s watering day to the same zone’s next watering day.

If it’s cold outside in the Fall season, a Flex Daily scheduled zone may not come up for watering for weeks, depending on rainfall. When/if it does, it will be for whatever the zone’s duration time is. If it’s hot outside, the zone is simply scheduled to run more frequently - same duration time for any given watering day.

Thank you.


#10

@ramseyjack That is unusual to get a ticket for using well water. I have worked with several water districts and have always granted waivers to people who are irrigating on well water.

Most of the rules state “No watering between 9am and 6pm.” This is the peak of evaporation.
Lucky for you, the Rachio Gen 3 has the ability to shut off by a certain time.

I would still appeal the ticket since you are not irrigating with potable water.