Bug with Climate Skip in Flex Monthly


#1

I have two schedules setup as Flex Monthly and I have turned OFF Climate Skip on both. For the last two months, on the first of the month the system has all on its own turned Climate Skip back on.

I noticed it in July by accident just looking over my settings, and turned it back off. Then in August I only noticed because I got an email saying a day was going to be climate skipped. This prompted me to look in my settings, and sure enough Climate Skip was back on.

This is at least two months in a row (I think on the first of the month) the Rachio system has reenabled Climate Skip when I have it turned off.

Can someone please take a look at this apparent bug? Thanks


#2

@MrGriffin

I’ll have the development team review and let you know what they find.

Thanks for the feedback.

:cheers:


#3

Thanks. I appreciate it.


#4

@MrGriffin

Development did find and correct the issue. Any schedules that are seasonally shifted after tomorrow will not be affected.

Thanks for your patience and bringing this to our attention.

Have a great day!

:cheers:


Climate Skip being applied but do not believe it should be applied
#5

Thanks for the quick fix. Outstanding support here!

Tell your boss I said you and the dev. team should get a raise. :grin:


Climate Skip "off" - when does it take effect