Brand new Gen2 Won't FInd Controller


#1

I put in a support request but I just bought a new Rachio Gen2 and am trying to get it to find Wifi. I am sitting next to my AP and have no issues connecting any other devices.

The android phone I am using will scan the barcode and then it goes through a connecting to Rachio, updating firmware, then connecting rachio to wifi but always comes back with the Oops message. Any help would be greatly appreciated.


#2

@jrutherford10 - A couple of things to try and requests for more information:

  1. Is the WiFi a mesh system?
  2. If there is a 5 GHz network, does that network have a different SSID?
  3. What flavor of Android OS?
  4. Can the RouteThis be run and ready for support:

Rachio Support

Is my Wi-Fi network compatible?

Will my Wi-Fi network work with Rachio? Use RouteThis for Wi-Fi Troubleshooting Rachio has teamed up with RouteThis to offer secure, remote network troubleshooting. If you are experiencing problem…

  1. There is a password on the network and security isn’t running WEP (it should be WPA or WPA/2) as those two options I don’t think are supported.

  2. Were any requested permissions denied when the Rachio Android app was run?

  3. Is there an iOS device that can be tried - sometime iOS work a little better. Once setup, then the Android device can be used to administer the device.

Welcome to the community.


#3

Let me answer in line

  1. No Mesh, single router config. I have tried both with my home wifi and a Verizon Hotspot
  2. The two networks have two different SSID’s
  3. Phone says Android 8.0.0, it’s a note8
  4. I have run the RouteThis and was given code PP8HSUF6

I have an old iPhone I could try if you think that might help.

Thank you!


#4

@jrutherford10 - the old iPhone needs to be able to run iOS 10.3 (I believe that is the earliest version that is supported). I’d give installing with the iOS app a try. That may help narrow down any issues. I think once Rachio is installed you’ll find the system is pretty good.

Also, Rachio support is very good on figuring these things out - they can see things on the backend that an end user like myself can’t see.


#5

Ok, ive switched to the iPhone, it’s a 6s Plus so it’s running the latest code. and now it’s trying to kick me over to an Airport setup. Is that normal?


#6

Looks like it’s good now. Now to take it to the garage and see if it holds. thank you!


#7

@jrutherford10 - I think that is normal. That is how it transfers the WiFi credentials to the device.

Just saw your latest update as I was typing the response. Great. You should be able to manage the device using the Android from here on out.


#8

@DLane thankyou for helping out. @jrutherford10 I’m glad it’s working now. Sorry for the issues you had with Android.

For future reference when I looked up the logs from Android it seemed to show that the phone got connected to the controller once and then disconnected before it could send the wifi details. Future attempts failed because the controller was waiting for the original attempt to complete. The disconnection during the initial attempt may have been because of another application trying to change the wifi connection. Power cycling the controller after the failed attempt might have helped.