Best way to increase water into a zone?

Been wanting a basic schedule edit tutorial for a few years now…

If a zone isn’t getting enough water, do I simply add more time to the zone (which cannot be undone-- there is no ‘reset’ function to go back to default, so I have no idea what percentage effect I’m having), which I THINK will increase total water volume over time (or does it increase time interval but decrease frequency??), or do I go into advanced editing and decrease allowed depletion from 50% to a lower number (say, 30%), which I think will increase watering frequency but leave the watering time alone?

The founder of Rachio once told me they were going to add a basic tutorial to the app, which never happened. Still would be a very wise move…the “help” section discusses SOME parameters but not all, and doesn’t explain what happens when you modify a setting! For example what happens when you change the “area”? “Crop coefficient”? etc.

@starmanj - I believe the recommended way to increase the water for a zone is to increase the Crop Coefficient. Increasing the Crop Coefficient will increase the frequency of watering.

See ->


Thank you for that…it does a decent but insufficient explanation of controls. For example, it implies changing some controls increase duration but decreases frequency. Does it wash out? Not clear. I’ve been told in the past to just change Allowed Depletion, which it appears is wrong. It was easier for me to manually change my old Rainbird’s duration and frequency! At least I knew exactly what was happening…

Rachio should simplify things by simply having a “need more” and “need less” water per zone, and apply it smartly. Perhaps have a simple set of questions-- are your plants wilting periodically? etc.


If you are confident in zone settings (i.e. crop type, soil) the only levers I would modify are crop coefficient to help dial in frequency and just adjust watering duration for each zone in the schedule if you want a little more or less minutes added. I’d leave the other advanced settings alone unless you are comfortable with setting them.

The real benefit of flex daily is once you have it dialed in it will dynamically track every day to changes in temperature and precipitation. If you don’t feel like taking the time to dial in the schedule moving to a fixed schedule that still benefits from all our weather intelligence features might be the better route.

Agreed. I’d like to apply learning to our schedules.


1 Like

Have you done a catch cup test on your zones to see if your system is really putting down the amount of water that the defaults used? If you haven’t, that might be a good place to check. For example, if the system thinks it’s putting down 1.5 inches per hour, but it’s really only putting down 1 inch per hour, that’s a big difference.

1 Like

If a zone is slowly drying out during the watering season, I see 3 possible reasons - the weather data is not local enough, and you have more ET than predicted from the weather data, or your zone parameters (crop coefficient, shade, etc) are not close for one or more zones, or your precip rate is set higher than the actual in a zone, so you are not watering long enough.

Here is a simplistic approach to start tuning your zones.

If all of your zones are affected, then maybe it is weather data. Look for a closer weather station. If none are available, then tweak sun/shade or crop coefficient.
If it is worse in hot dry weather, I would look at zone parameters.
If you are always dry in the zone, then adjust the nozzle precip rate for the zone.

As @Linn suggests, if you do the catch cup test, and dial in the precip rate, then the next lever would be crop coefficient.


Thank you for the explanations-- I’ll try them.

Franz-- it would be incredibly helpful if there was a “reset” button under edits that defaulted back to defaults. The only way to get back to original settings is to DELETE the zone and start all over.


In the advanced setting of. Zone, there is a “reset to default” option in the lower left hand corner.


Hey @starmanj.

The Rachio smart controller works best when optimally programmed.

The general rule of thumb for proper irrigation is “Deep and Infrequent” watering.

The roots on vegetation need time to soak and then breath a bit in between irrigation events.

The only way to get more or less water applied is to either cheat the nozzle rates or manually add or subtract minutes to each zone. All other settings will just increase the frequency and then decrease duration or vice versa and the net result is the same amount of water on the plants. That’s been my observation. The weather settings slide the overall numbers

1 Like

Yes, exactly this (“need more” and “need less”). Everything else about my initial setup was easy, but then to try to adjust from the initial programming required a lot of detailed understanding. Make it easy, please.

FWIW, changing root depth will adjust the amount put down during a given run but does not appear to change the frequency of watering.

I have found that the crop coefficient is the best adjuster for adding more or less water. This mystery setting is really not explained anywhere other than to say it’s a measure of how well a plant retains water.

Crop Coefficient is not a mystery, but a published factor most most all crops and lawns that specifies what percent or fraction of the standardized FRET value should be used for water required per day. Increasing it tells the program your lawn needs more water, over time than it is getting. Reducing it reduces the water applied. It has no bearing on the amount of water applied at once, but WILL change the frequency of watering, just not by very much.

Changing the Root Depth, Percent Allowed Depletion or Available Water change the water applied at one time, but NOT the overall water applied over time. More water in a day means more days between watering, and vice versa.