Arizona: Fixed Schedule Programming

I need help. I removed the Flex Daily programming that I implemented about a month ago and my plants are drying out and on the verge of dying. I manually went in and chose Fixed Daily schedule and selected to have the Rachio water every day until I see the plants recover (it’s hot here in Phoenix!). However, the system is skipping the programming and stating that it’s a saturation skip.

I need this thing to water daily until the plants are healthy again and then I’ll need to make sure it waters enough. I’d like help to tackle problem #1–getting the system to water every day and not give me a saturation skip.

Please help/guide me how to accomplish this. Thanks!
Jeremy (Scottsdale, AZ)

Under Schedules -> (your fixed schedule) -> Weather Intelligence, all options should be unchecked.

1 Like

Did you delete the flex daily when you set up the fixed schedules? Otherwise, what @Stewart said should eliminate any skips…

As a heads up, I’m here in Gilbert, and my stuff looks green as ever, and my shrub zones run every 4-6 days, and my tree zones run every 7-9 days. I think we might need to take a look at some of your settings.

Excellent! Got it! I had all checked and the saturation skip was checked which certainly was the culprit. I unchecked them all until I get this under control. Thanks so much! Here is a pic:

Take some screenshots of your basic and advanced zone settings for a zone or two when you have a chance. Lets take a look at them and see if we can figure out where the issue is.

Thanks. I was playing around with a few settings…but here in Scottsdale these are my settings for the Front Yard.

Looks like you’ve drastically adjusted the available water away from the default (and correct), .17" of loam soil. First and foremost change that back to .17".

Also, looks like you adjusted your allowed depletion down. By lowering this, it will tell Rachio to let things dry out more between waterings. I’d move it back to the default 50%.

This is a shrub zone, and I’m betting that you watered multiple times a week prior to installing Rachio? If so, your roots are probably not 15" deep. I’d bump that to 12", and this will increase the frequency of watering for now.

Also, you have selected a bubbler as an emitter. Are you confident that this is what you have? Do you know the manufacturer and model of your bubbler? Picture would be useful.


Thanks, I adjusted per your recommendations. What are the preferred emitters? I’m probably due for replacing them. How many GPH? Those other settings were always defaulted and I only changed them a few days ago when trying to alter the system—but I moved back to default plus your recommendations.

What do you have currently? You currently have Rachio set as a bubbler, would would be something similar to this on from Hunter. They tend to put out water a lot faster, anywhere from 1-4GPM

Or, do you have drip emitters like these button emitters from Hunter? They would most likely be on the end of a 1/4 drip tube at the base of the plant. These will usually put out from 1-4GPH, much slower dispersion than a bubbler. This is probably the most common type of irrigation here in Arizona. If you have this type, but have selected bubbler in Rachio, that would 100% explain why your plants are suffering.

1 Like

@tmcgahey - just wondering if you have the H and M switched on the bubbler and drip rates?

1 Like

HAHAHA yes! Changed!

1 Like

Man, you’re good! I have the drip emitter–the typical ones found in Arizona. I think there are some flag emitters too. I’m uncertain as if the correct GPH emitters are even correct for each plant–I would think that would be a big piece of the equation too.

Take a picture of the top and bottom. Usually they are color coded…If only the industry were smart, they would make a uniform color coding system, but each manufacturer has their own…

So since you have those, chances are depending on what the GPH is on them, and how many you have going to each plant, your PR (inches per hour) setting will most likely be .25" - .50".

1 Like