Area not affecting watering time


#1

Hi,

I am wondering why the area that you can set in zone advanced setting does not seem to have any affect on the watering time.
My rotors running on flex schedule each for 2000 square feet only run 17 minutes with the highest schedule setting I can pick. Seems not very long to me. But I don’t see how to change it.
In general if the amount of water is the same but the area is larger you should need more time to get the same amount of water everywhere right?

Kai


#2

It only affects calculating estimated water usage.

The area shouldn’t matter if you know your precipitation in/hr rate. Using a catch cup test is one way to determine it.

Flex schedules have a small adjustment you can make using the water drop on the edit screen. There are a lot more details here if you are curious :wink:

We are releasing much simpler schedules very soon, submitting the iOS app today, you can read more here.

Hope this helps.

:cheers:


#3

Thanks a lot for the info. I am curious to see the new flex version. Keep up the great work!!

Kai


#4

For best results, spend a bit of time on the precipitation rate. It will get you the best watering.

Then, when you plug in the area, it will also give you good Gallons usage reports. Until you have both correct, the gallons report is meaningless.

For better or worse, what I did is -

  • Measure the gallons per minute at the meter. I ran each cycle for 3 minutes, then divided each by 3 to get a GPM per zone.
  • Measure the zone that is being watered
  • Calculated the Precipitation Rate: Precipitation Rate = (96.25 * GPM ) / Area
    (Area is in sq ft)
  • Created a new sprinkler head for the calculated Precip rate (in cases where they came out close, I used the same Pr and slightly adjusted the area so the gallons would be correct.

To me, getting the gallons used was most important because I want to compare to my water bills.

I measured my zone areas using this: http://www.mapdevelopers.com/area_finder.php


#5

Thanks for the tip.

I think I found the issue here.
I did some math (hopefully correct) and found out that the nozzle settings where completely wrong for me.
I have 4 Gardena T380 each with a 180 degree angle and each throws the water 11m which should be roughly 190m2 (~2000 ft2). I looked up the nozzle specs and it only uses 500l per hour (132 gallones per hour).
This should be only a tenth of the precip that the standard rotor nozzle (1in per hour) has.
So the used watering times were far to low for my nozzles. I created a custom one now which gives me much longer watering times. Actually really long instead of 15 minutes per nozzle almost 2 hours.

Kai


#6

@kaiortmanns, if you have the time, I’d highly recommend doing a catch up test and/or crunching the numbers for your precipitation rate through this equation.

This jump in duration concerns me. I’d hate to see you overwatering and wasting water you don’t need to using.


#7

I did the equation and it is the exact same result.
96.25 * 2.2 GPM / 2000 ft2 = 0.1 which is almost tenth of the default rotor nozzle.

Again thanks for the replies.

Kai