Any AZ folks seeing poor grass growth?


#1

Up until a few weeks ago, my grass was exrtremely green and growing great. But again, it was watering every other day because it was 110 out.

When the temp dropped, my watering intervals changed as well, now it’s watering every 5 days for 30 minutes. But my grass is slowly dying. I don’t know if it’s the temp changes lately, or if I’m under-watering now, or what.

Anyone else in the same boat?


#2


#3

You might take a look at this thread and see if it can help you out. I’m wondering if your root depth might be a little too deep in the settings.


#4

All you need is a shovel and ruler to measure root depth. Just take a slice and look for the thread like roots. Measure the depth. That is how anyone measures root depth of turfgrass.


#5

Alrighty. The grass is fairly new, about 6 months old.


#6

Here’s another post by an Arizona user that could be helpful for you.


#7

@optize regardless your watering shouldn’t have gone from every 2 days to every 5 days from our hottest part of the summer til now since there really hasn’t been a huge change in temp, you should have seen at minimum every 3 days. Something must have changed in settings, or maybe in reporting from weather station, etc. Can you think any setting you were playing around with maybe?


#8

Haven’t touched anything - very odd. I know our weather station is horrible (it doesn’t include any rain or anything) so it wouldn’t surprise me if something is messed up there.

Will keep poking - thanks!


#9

You got me thinking, so I went back and looked at my settings when I first set it up and found this post. Given this is my trees, but it should all relate.

Right now, my inches of water is 0.89 inch, so I put in my settings from before:

GPH: 4
Gallons to apply: 5
Inches of Water: 0.85
Custom nozzle: 0.68

However, my custom nozzle since the beginning has been 1.70. So, the question is, what made ‘Inches of Water’ change? Is it based on temp? It seems all of my custom nozzles are now off which could explain my poor health across the yard.

I haven’t changed my soil, however I did change my root depth to 5.

Thoughts?


#10

Offhand I think only root depth changes how many inches deep it waters. Stuff like temp, precipitation rate, soil, etc. are variables that would change how often, how fast root zone is watered, but not how deep.


#11

That’s what I’m thinking too. I wonder if rachio changed their formula… I’ll contact them directly to see why it would have changed. Either way, I adjusted my custom nozzles with the new numbers, much different watering times… Hopefully it helps.


#12

Support says:

“I wasn’t able to see that far back into your zone’s moisture levels, but I will say that that this total also factors in other schedules and manual runs, and this is why it may have seemed higher.”

I’m not sure why that number would affect other schedules and manual runs, but hopefully it doesn’t keep changing on me :wink:


#13

@optize, per @sunny 's earlier comment, did you research your soil settings or use the default? Separately, if you go to the moisture table and click on the arrow next to irrigation, it will show you why your ‘inches’ of water applied changed between Aug. 26th & Aug 28th. I’m guessing you manually watered that day.


#14

Hey @azdavidr, yep, I’ve gone through the soil app. It tells me I have loam, but my neighbor across the street 5 feet away has fine sandy loam…

Sadly they don’t have history that goes back more than a week or else I’d check… But there’s no manual runs the past two weeks so hopefully this is the last time the numbers change :wink:


#15

I don’t think your Bermudagrass was dying. After the hellish temperatures that Phoenix ensures during the summer, Bermudagrass regresses to dormancy. This is normal to see brown bermudagrass. I lived in Scottsdale for several years and this was my experience.