Android Notifications - turn off sound? Turn off notifications for normal schedule?


#1

I’m on Android, and losing my mind waking up to 3am notifications that my sprinklers have started or stopped. I don’t care! I don’t need notifications for my normal schedule.

And - I don’t need SOUND! I don’t consider a weather skip to be an emergency - how about the notification without sound?? I’ll see it within a few minutes when I look at my phone.

thanks! I hope there’s a solution to these.


#2

I’d like to request that the notification from the Android Rachio app use the standard Android notification API as opposed to forcing the phone to vibrate and sound the default notification alert. I just had the developer of the LightFlow app add Rachio to the list of apps they support, as this app allows you to customize LED alert and sound/vibration for each supported app. From my first test today, I am getting the custom sound I have configured through LightFlow in addition to the default android notification sound and phone vibration. I’d like to be able to suppress the latter two.

If not using the standard Android notification API, I’d like the ability to have settings within the Rachio app to toggle on/off notification sound and vibration alerts.


#3

This will help enable/disable


#4

I have read that a few times and played with the settings in the app. I can’t figure out how to accomplish either issue I mentioned.


#5

This also drives me crazy. There have been many times I have not been able to fall back asleep. I like the alerts in general, but do not feel an audible or vibrating alert is useful at all and would love to disable any sounds or vibrations.

Would status changes to Iro be the right toggle to disable start/stop alerts?


#6

I did find the solution. Rachio just has it strangely worded so I didn’t understand the correct setting to use.

Turn off the notification for “Status of my Iro changes” and “Status of my watering schedule changes”.


#7

Thanks for getting back. It would be nice to still get those messages, but to not have to hear anything. I’ll at least disable those for now.


#8

I have the same problem.

My phone vibrates when receiving notifications (at 4:00 am) from your app even when the phone is in “DO NOT DISTURB” mode. Perhaps Rachio needs more talanted app developers…

I still like to receive the notifications just make sure the app complies with the current phone settings.

Thanks.


#9

Hi @npp-
Are you running the app on an iPhone or Android when you receive notifications on “Do Not Disturb” mode?
McKynzee :rachio:


#10

I run the app on Android.
Also, I am fine with receiving notifications when my phone is set on “Do Not Disturb”. I just have a problem with the phone vibrating.
I get notifications from other apps while on “Do Not Disturb” but they make no sound/vibrate.