After lightning strike, Rachio system works, but there's no water running


So my Rachio Gen 2 system seems fine (schedule works and it thinks the irrigation is running). But no water is flowing. It’s been working great for four years.

A couple weeks ago lightning strike hit very nearby, so I’m assuming it’s related to this issue. This lightning strike knocked out the sensors on my garage door, which is on the same circuit as the sprinklers.

What I’ve tried:

  1. I’ve done a full system reset.
  2. My neighbor has the same model Rachio, so I swapped out both the controller and power supply - neither of these fixed it.
  3. If I test voltage in the circuit while the circuit is running, I get about 28 VAC. When not running it’s about 16 VAC. This was done by inserting the multimeter in series between each zone wire and the terminal.
  4. If test resistance across the solenoids, all of them seem to have about 40 Ohms resistance except one that registers about 60 Ohms. This was done by using the multimeter in series with the common wire and each of the zone wires.

I’m at a great disadvantage because I cannot find any of the valve boxes in the yard. They are all grown over or buried. I’ve been walking around sticking a long screwdriver in the ground randomly hoping to hit one. I don’t think the water is separate from the house water, so I don’t think a master valve is closed. I don’t have a master valve.

Thanks for any tips what I might try next!


It sounds like you are doing the right things. The standard resistance is 20-60 ohms, so you are in the right range. Do you happen to know where the sprinkler lines tie into the house lines? I am guessing you do not, but if you do, that might give you a clue. Any crawl space? Any backflow preventers that you know of? It sounds like you might not have any kind of valve to shut off water to the sprinklers other than shutting off the house. Follow a line from the street to the house? A long shot might be looking at historical satellite imagery through Google Earth. Definitely a tough on,

1 Like

Thanks for your reply, Thomas!

So I made some more progress – finally unearthed a single valve box. Things I’ve found:

  1. it’s not a water supply issue - i can manually twist the valve and get water to the station (i also coincidentally found my main irrigation shutoff box)
  2. the voltage at the solenoid in the yard is 28.5 VAC
  3. the solenoid tests at about 40 Ohm, like when i was doing the same from the control box
  4. i got a new solenoid to test with. if i hook it directly up to a Rachio terminal and one of the C terminals, it pops open as expected. if I go out to the valve in the ground and hook up the same known-good solenoid, it does not pop when then circuit turns on.
  5. i reduced the controller to just this one valve (i.e., removed all the other terminal wires at the Rachio), hoping to remove any variables from other solenoids that may be bad.

This is so confusing because the voltage is right in both places. The solenoid opens if it’s connected directly to the Rachio controller with 28.5 VAC. But not at the valve box with the same 28.5VAC.

Is it a current issue of some sort? Unfortunately the current testing side of my multimeter doesn’t seem to be working, but I’m not really sure what I’d be testing for any way.

Thanks for any tips.

I feel encouraged at least I now no it’s not a water supply issue. I got some cheap manual Orbit controller at Lowe’s last night… I’m going to try swapping out the controller next and see what happens.


Yes, strange and confusing. Out of curiosity, how did you find the main & valve boxes??

Well, the main shutoff box I had actually opened and stupidly thought it was something related to the gas service… finally noticed it said “main irrigation shutoff” in worn plastic letters.

The valve – I knew it was somewhere in the bed I found it in, having dug it up a few seasons back. Just kept digging around. I’m going to see if a neighbor has a metal detector – maybe I can find the rest of the boxes that way.

@nathanbeach - I’m wondering if the lighting messed with the field wire. Could you test the resistivity between the zone wires. It should be infinite/open circuit. If you do have access to a metal detector, I’d see if it will pick up the field wire where it comes out of the controller and follow it to the valve boxes.

I tried swapping out the whole controller with a manual Orbit one. Did not help. What a nightmare that thing is compared to the Rachio… very difficult to connect the wires, the dial interface is terrible.

@DLane do you mean take each of the zone wires and test the resistance? Like take 1 and 2 and put the Ohmmeter in series between the two?

@nathanbeach - yes, then 1 and 3, 1 and 4, … then 2 and 3, 2 and 4, …

It is a long shot, but seeing there is any cross connect between the zone wires. By the looks of it the error domain has to be the wiring/electrical: water is present at the valve, the controller works a known good solenoid with a short wire, another controller (actually two - one Rachio and one Orbit) didn’t fix the issue, and the known good solenoid doesn’t work in the valve.

Another test would be to run a two conductor wire on the ground from the Rachio to the valve and wire in the valve/Rachio to just that wire (common and a zone). I would expect it to work. Then one would have to find where the wiring issue is. See if you can find the first valve in the field wire from the Rachio and check the connections there. I’m thinking it is a current flow issue through the existing wiring.

Were water proof connections used to connect the field wire to the solenoids? If not, maybe undo the connections, clean them and reconnect - moving from the closest valve out.

1 Like

Yes, on the water proof connections… didn’t realize that’s what it was, but they were wiring caps filled with a white substance, really hard to get off.

I’m going to go play with cross zone resistance… thanks for the guidance!

Okay… revision to my first statement part #4 above. There IS high resistance to each solenoid when testing all the way from the controller. I misread the multimeter before. It was kOhm, not Ohms.

So, for example, testing with the multimeter in series between the control wire to the zone 1 wire, there’s a resistance of several hundred kOhms. Testing the same solenoid at the valve box out in the yard, shows 40 Ohms resistance. It is similar for other zones from the controller.

Resistance between zones (like connecting zone wire 1 and wire 2 across the multimeter) shows between 50 and 90 Ohms resistance for any.

Since it similar for all zones, I think this probably means something has gone wrong with the bundled control wires somewhere between the controller box and the first zone connected… guess I should dig up as far as I can and look for burns/melts/cuts?

Just to make sure I understand correctly, disconnect a zone & common from the controller and:

  • measuring ohms from one wire to the other is several hundred kiloohms
  • measuring ohms on the other end of the same wires by the valve is 40 ohms (I would presume disconnecting the valve from the wires)

If you measure the ohms across the same control wires with nothing connected on either end, what are the readings?

@nathanbeach - it sounds like something happened with the control/field wire.

I forgot to mention that to get an accurate reading one would need to remove the wires from Rachio while doing the test, so the meter isn’t measuring any back current through the Rachio controller.

Assuming the wires were measured disconnected from the Rachio:

  1. Conductivity between zone wires (e.g. 1 and 2) and
  2. High resistivity (several hundred kOhms) between a zone wire (e.g. 1) and the common and
  3. The resistivity measured through the solenoid coil out in the yard

All point a problem in the wiring someplace. Lightning strikes can be tricky, it may not be one spot that is the problem - but a long run of the cable where the current ran along the wires. I’m not sure if a Time Domain Reflectommeter will find how far out the wiring problem is. It may be better to just run new control wire.

I will remeasure this morning with all the wires disconnected from the controller…

Well, long story short… I ran a new control wire from the one valve box I could find back to the controller and it is working now. I feel like I got a little lucky here in that the rest of the stations don’t have some kind of issue with this, but I guess now that there is a path back for the current to flow, all of them can make it.

It may just be my lack of paying attention in high school physics, but I still don’t understand how the voltage potentials could be 28VAC everywhere, but no current was flowing.

Thanks @Thomas_Lerman and @DLane for your support!

@nathanbeach - not enough current. Too much resistivity.

Glad you got it working.

I couldn’t have figured any of this out without this awesome forum…

1 Like

Great job getting it working, glad we were able to help in some way.