Advanced Settings to Compensate for Water Loss from Large Tree

I have been using my Rachio 3 controller since June of 2019. I have St. Augustine grass in my front and back yard, both flat. Both areas receive similar amounts of shade/sun, have the same rotary nozzles and have the same soil type (Sandy Loam). But the grass in my front yard (St. Augustine) appears to be under watered (leaves curling up) whereas the back yard grass looks much healthier. I think this has to do with their being a large gumball tree right in the middle of my front yard (~500 sq-ft in size). I have been told by arborists in the past that this tree will use up a lot of water.

If we assume that the tree is indeed acting as a significant sink for water what suggestions do you have for altering the zone settings to compensate for this increased loss rate in my front yard? FYI, both my front and back yard zones are currently being watered using a Flex Daily, Smart Cycle Schedule. I looked into the Advanced Settings and thought about lowering the “Available Water” for my front yard but wanted to check with the community first. I am currently using the default settings (except for area) for the “Advanced Settings”. Thanks for the input.

If you want to put a bit more water down either reduce your precip number for the zone or increase your irrigated area. This should trigger a longer run time. You can also manually change the run time to be a bit longer when creating the flex schedule then you don’t have to trick anything by putting in erroneous data :slight_smile:

To increase watering frequency, increase the crop coefficient 5%-15%. You can see immediate changes on the soil moisture graph for the next two weeks of watering frequency.

Moar information on adjusting flex daily settings.


You’ve been given two options, one to increase run time, and one to increase frequency. I’m honestly not sure which would be better in this situation…my gut tells me to up the run time, assuming it doesn’t over saturate the lawn and make it muddy.