Adding a zone


#1

I added a new zone to the controller, it’s enabled but isn’t being scheduled in the calendar for watering. How do I get the scheduler to include the new zone?


#2

Did you add a schedule to your newly enabled zone? It sounds like you may have only set up a zone? If you did set up a schedule, be sure it has a reasonable start date. Also If you selected Flex Daily it is possible that the scheduler thinks, based on modeled soil moisture for your selected plant type and precipitation, watering is not necessary in the near future.


#3

Hi, thanks for your response. There isn’t a “schedule” button on the screen. I’ve attached a screen shot below. I’m using a Samsung Android. I’ve also attached a screen shot showing the zone I added “6”. That says “no upcoming watering”. I’m using “Flex Daily”. When I set up zone 6 I didn’t see a way to assign a schedule. Also I don’t see any options for changing the current schedule.
Thanks,
Dan


#4

Pulled down on the app to refresh or try to close the app and open it back up see if that will fix the issue.


#5

@Dminer2164 - go to the Calendar tab, select the schedule you want the zone to be a part of and under Zones is there a check mark by the zone? If not, select that line to add a check mark and save (Done).


#6

Thanks everyone for all your help. I was able to put this new zone on a watering schedule using the calendar tab. To get all my zones, existing zones and my new zone on a single schedule, I had to delete my current schedule and create a new schedule.