A zone runs with every other zone


#1

I have a zone that also runs with every other zone. I bought the house last year and it had a Hunter Pro C controller and it ranked so I bought my gen2 Rachio controller and installed it myself. Idk if it’s always done this, and It seems like I would’ve noticed this when I installed it because I setup the zones on my Rachio app, taking pictures for each zone, etc. but I just noticed that this was happening last week. I’ve aparrently been waisting a lot of water. Since then I’ve gone one by one removing a wire and then doing a quick run, checking what zones are actually running, rinsing and repeating 13 times and still the problem exists.

Any suggestions? Or do I need to get a professional

out to my house to help me?


My master valve is also a zone?! Is this right?
#2

@Chadly - I’d clean out the valve on the zone that runs with ever other zone. Debris can enter the valve chamber and keep it held open. In addition to wasting water on the one zone, the water pressure will be lower and there might not be enough water going on the other zones.

See @Gene 's post here on a similar issue with a link to a how to:


#3

Omg DLane, great advice! I had recently dug up my flower beds with a tiller and broke an irrigation line! That very well could be the problem!

I’ll look into this further!


#4

@DLane is right on the money. I have seen that all too many times. On other occasions I have seen where someone accidentally wires into the Master valve terminal when they don’t have one. That will also cause 1 station to accompany any other station as each zone comes on.

That can be confusing when it happens but it does.