2nd gen setup issue


#1

Hello all,

Just purchased my first rachio 2nd gen and was really excited for a quick and easy setup. Unfortunately that has yet to happen. Here is my issue. I have downloaded the app, created an account. I have plugged in my the controller wires and station wires and the plugged in the power. Next, I launch the app to search for the device. (my phone is a Google pixel attached to my dedicated 2.4 GHz network). The rachio app sees my device, I click it and it asks to choose which network. I choose the 2.4 network and then type in the password when prompted. Next, the screen comes up asking for the rachios serial number. I type that in, and this is where it goes weird. As soon as I confirm the serial number, my phone gets removed from my home 2.4 WiFi network and connects to an ssid called “rachio”. The app screen says connecting to device, but it never connects. It sits there for as long as up to a half an hour before I give up and try again. I have tried turning off my cellular signal on my phone with no luck. I have tried renaming my 2.4 GHz network said. I have tried my guest network said, all with the exact same outcome. Has anyone seen this before? What am I doing wrong? Could the device be faulty? I would be great full for some advice. Thank you for your time.

Jeff


#2

@Jeff - a) I’d send an email to support@rachio.com. The community is mainly end users, but I’ll give it a go.

b) Do you have both 2.4 GHz and 5.0 GHz networks? In the past, having them with the same SSID has caused others problems. I see where you renamed the SSID.

c) What is the conditions of the lights on the Rachio -> http://support.rachio.com/article/489-advanced-wifi-setup-troubleshooting

d) I’d go ahead and run RouteThis so you’ll have it ready for the support team -> http://support.rachio.com/article/606-wifi-network-diagnostic

e) I assume you’ve seen these articles as you mention turning off cellular data, etc. (just making sure you have all the info) -> http://support.rachio.com/article/445-how-to-activate-your-controller#how and http://support.rachio.com/article/503-wifi-setup-tips-for-android-generation-2

When the phone switches to the Rachio SSID, I believe it is trying on configure the device.

I might try a WiFi reset -> http://support.rachio.com/article/490-wifi-reset

and if that doesn’t work a factory reset -> http://support.rachio.com/article/471-factory-reset

Between support, @franz, @mckynzee and the community we’ll get you going.


#3

Thank you for the detailed response and tips to help me out. Last night I was able to get it going finally. I ended up using my wife’s iphone instead of my android and it worked flawlessly. Maybe there are some bugs in android or something, but the iphone worked great to set it up. Now that it is setup and configured, i can use my android to manage it without issue.

Jeff


#4

Hey @jboard1-

I apologize for the poor first impression you had with your controller. Glad to hear you were able to get back up and running!

McKynzee :rachio: