Zero Flow Warning - Constant


#1

Started receiving zero flow warnings last week after working for a month or two. Just got a chance to troubleshoot this weekend. Tried the following. None have resolved the issue. Attempted re calibration of a single zone after each item below.

  1. Reset Rachio Controller by unplugging/power cycling
  2. Reset flow meter by pulling battery and reinserting several seconds later. Solid Green light was shown on Flow Meter.
  3. Unpaired and Re-setup Flow meter.
  4. Attempted full zone re calibration after repairing and still was shown 0 flow. Pressurization time was 3 minutes for each zone. Zones appear to be watering at normal pressure.

Signal and Battery shows good/excellent in app. Full calibration shows zone one flow measurement on calibrating screen all others state Waiting after zero flow warning.

Zone 1 shows Baseline Calibration today at 9.4 gpm (which sounds correct). Other zones also showing baseline calibration. But still get Zero flow warning on every zone.

May have started when I implemented a daily flex schedule in Zone 1 but can’t recall if it correlates.


See posting Install thread for install pics.

Thanks,

Matt


#2

Hey @trumpetr!

So sorry for all the trouble here. Would you be up for shooting a message over to our support team to get this checked out? You can reach them at support@rachio.com

-Lo :rachio:


#3

Thanks Laura, have done so, support item 315108… got some pretty boilerplate questions back that were all addressed in the posting above.

It’s a weird issue for sure.


#4

Hmm! Thanks for the update. I’ll chat with the team and see what we can do to investigate further.

Stay tuned!

:cheers:


#5

As an update if anyone looks at this thread later. Rachio tech support determined that the flow sensor failed, RMA in route, will return the failed unit for QC purposes to them. @laura.bauman @franz you may want to have your software guys look to see if a failed calibration will still timestamp as a completed calibration as shown in the photos above, possibly with the old calibration gpm data? If the sensor is truly failed, then the zone is inaccurately reporting said re calibration attempt.


#6

Thanks for the update @trumpetr! I’ll make sure the team takes a deep dive into this to see what happened!

Thanks :slight_smile: