Worked great for months, but now offline


#1

Rachio went offline sometime today. I went to check on it in the garage, and it was blinking on light three. It would do that for a while, and then switch to a blinking light two… and then back fairly quickly to a blinking lights three. I’ve changed nothing network / Wi-Fi wise, so we’re totally surprised by the behavior. Any thoughts?


#2

Uhhh… nevermind. I just checked again and it’s all lit up! Not sure what happened.


#3

@Sac2dude Glad to hear it worked itself out :joy:


#4

Mine has done the same thing. Have reset device 3 times. Once it went to the 3rd blinking light but did not connect. Run app from IPhone and did not find device. WiFi name and password has not been change. Added another Eero within 20 feet of Rachio controller and Eero see the device. Will try again shortly. Found a naked wire in the box. Neither one of the (left or right sides) “C” are occupied.

Mark


#5

Hey @Oldfalguy-

Have you recently changed your wiring, or did the “naked wire” perhaps come from one of your common terminals? Every system requires at least one common.

I would recommend contacting support in the morning- they will be able to troubleshoot more effectively!

McKynzee :rachio: