Wireless is not connecting. Support line disconnects


#1

Someone please help me. Tried a lot of the troubleshooting ideas with no luck. Gen 3


#2

Same issue here. After waiting on hold for 11 mins, an automated voice came on and said no support help was available and to leave my name, email and phone number. That was an hour ago.


#3

Rachio 2 not connecting as well. I haven’t tried calling anybody yet though.


#4

@Stb8606, @Lb711 and @Tintn00

If you’d like another end-user from the community to give some ideas please provide some information about the network.

Have you run the RouteThis app so you can have the code ready for Rachio support.

  1. Mesh network or extender?
  2. Different SSIDs for 2.4 and 5 GHz networks?
  3. Light codes on the Rachio?

#5

Hey friends!

We have identified and fixed an issue causing problems with our servers. You should now be able to access our website and app without issue. Let me know if you run into any other snags!

:cheers:


#6

I just got off the phone with support and sounds like there is a know firmware issue that is preventing my install to finish.


#7

My app now sees the Rachio but says it’s offline


#8

Hey @Stb8606! Can you try to unplug and re-plugin? If that doesn’t work, then I’ll have you reconnect your Wi-Fi.


#9

Mine is working now.


#10

Similar issues yesterday but have cleared up. However system is slower than say 2 months ago.