Wired flow meter doesn’t work with upgrade


#1

Very frustrating with the support as they have ghosted me and won’t tell me anything after a few attempts. I installed a wired flow meter on my gen2 system which worked until the upgrade. It has not worked since. I had my installer confirm my wiring is still good. I WAS quite the evangelist for rachio but have given up. Very disappointed…


#2

Hi @Scottk22!

I’m so sorry to hear we’ve been silent! I’m going to touch base with our team and make sure you get a response by the end of the day.

So sorry about that!!

-Lo :rachio:


#3

@Scottk22 I work on wired flow meter support. Can you let me know what’s going on?

I’d like to know what kind of flow meter you have and what your seeing.


#4

Toro tfs-100. It was working before the upgrade but nothing since. I have heard from your support team and I’m hoping I can get back to thinking this is a great product.


#5

@Scottk22 Let’s get you back to enjoying the product.

I’ve got a couple more questions.

  1. Can you post a photo of your wiring on the Gen 2?
  2. Can you confirm that Sensor 1 or 2 is turned on (based on wiring) and that the Toro TFS-100 is selected.
  3. When you calibrate via the Flow sensor page or a zone, what happens?

#6

I’ve tried both sensor wiring 1 and 2 and confirmed the selected toro sensor. The calibration gives me an oops can’t complete near the end of the minute.


#7

@Scottk22 - check and see what firmware the Gen 2 is running. I think Rachio was pushing out updated firmware to controllers with flow sensors to fix an issue.


#8

@DLane @Scottk22

Confirmed on latest firmware for Gen 2.

:cheers: