Wifi problems with Gen2?


#1

Has anyone else had a problem with the new Gen2 controller and wifi? My old Gen1 worked great in this location, but the Gen2 keeps falling off of wifi.

It really isn’t very far (at all) from the Wifi access point, and according to my phone, there is plenty of wifi signal strength at that location.

Has anyone else run into anything like this?


#2

I have both a Gen 1 and a Gen 2 located next to each other in my garage with strong wifi. My Gen 2 went offline in the middle of the night. I didn’t get a chance to see what the current light code indicates. My Gen 1 has never gone offline. The Gen 2 has probably dropped off wifi for some reason.

Tony


#3

I believe all of the controllers are still online and functioning properly.

Looking into an issue that is marking them as offline incorrectly.

Will reply as soon as have resolved.

:cheers:


#4

Okay…glad it’s not just me. I was about to go crazy wondering what was going on with my wifi! Same thing here…never had a problem with Gen 1 after almost a year in place, Gen 2 unit has been there almost a week, and just showed this offline condition for the first time this morning. Thanks Franz for saving my sanity!


#5

Ya, mine has been rock soild for about 6 months. This is just a perception issue…controllers being marked offline incorrectly.

Working with AWS to determine why some heartbeat messages are not being routed to our cloud.

Thanks for your patience.

:cheers:


#6

Ok, all heartbeats are being processed successfully. Your devices should show online again.

:cheers: