Wifi connection,, geen light blinking, but app not working


#1

WIFI CONNECTION NOT WORKING ON RACHIO NOT WORKING … COMPUTER WIFI ALL OK. iPHONE WIFI ALL OK, MAIN BOX SHOW BLINKING GREEN LIGHT INDICATING IT IS CONNECTED, BUT MANUAL OPERATION DOES NOT WORK, IT APPEARS AS IF IT IS WORKING WHEN LOOKING AT THE APP… THE APP INDICATES IT IS WORKING, BUT, WHEN YOU GO TO THE SPRINKER HEAD . IT’S NOT ON, NO REAL SUPPORT FROM SUPPORT, HAS ANYONE ELSE HAD THIS PROBLEM… PLS HELP …


#2

@TINKER12, good evening. Could you post a photo of your wiring for us to review? Do you have a rain sensor connected to your Iro?


#3

I’m having the same issue – just noticed it today. I have a rain sensor connected. But, manual watering does not work even though the app shows the proper countdown. I’ve unplugged the device, changed the wifi network, but no go.


#4

Hi @mahatma101, thanks for sharing your experience.

When you attempt to run a zone, does the status light give you a quick blue flash?

Is your rain sensor currently reporting rain? If so, then the manual operation will not work. With our latest firmware update, the Iro will not run if the rain sensor is reporting rain. An easy fix is to disable the rain sensor toggle.

Let me know if this fixes the issue.

Best, Emil


#5

Thanks, Emil. I just disabled (software switch) the rain sensor and the manual watering seems to be working. Thanks.


#6

@mahatma101, thanks for the update! If you enable the rain sensor toggle, can you still manually water the lawn? I’m just curious if your rain sensor is stuck in an “active” state…


#7

Hi Emil. Just conducted some more tests. I re-enabled the rain sensor toggle and tried to manually water three zones. No go. I turned off the rain sensor toggle and successfully watered two zones.

So, I guess my rain sensor is stuck in an active state. That’s fine. It’s 15 years old and I’ll pull it out of service. It was giving me all kinds of false rain events anyway.

Jim


#8

Thanks for the update @mahatma101.

This could have been due to a wiring issue as well. Happy to review in more detail with you if you’d like to post photos or email them to our support team [support@rachio.com].

Best, Emil