Why does it water starting at 5PM?

I’m in Colorado with a Kentucky Bluegrass mix on clay-filled soil. The Internet says it’s pretty thirsty grass. I have the Rachio set to “cool season grass”.

I’ll set my heads to .6"/hr which should cut down time by a third. And wiring two zones together might be a good solution! Thank you.

End before sunrise scheduling sets the start time assuming all zones will water each time it runs, which does not happen very often with flex daily. I would wait until Rachio calculates the start time each day depending on which zones are watering before bothering with this option.

Don’t change the precip rate setting unless you know what rate your nozzles are actually putting out . This would reduce run time, but Rachio will think you are putting more water down than you really are. Your zones will dry out before Rachio wants to water them again.

I suggest start by trying a different scheduling option (e.g. start at 2 AM, or after sunset if that is OK).

I think you want to try to avoid having all zones need to water on the same day.

You can schedule a few extra waterings manually so all your zones don’t have the same moisture level, and water on different days. If you aren’t watering all zones each day, then run times will be less than the maximum.

Another option is to split your zones, and set up 2 flex daily schedules that run on alternate days. That would cut the max run time in half.

2 Likes

I think you’re better off setting it to what the heads are supposed to put out unless you are up for a catch cup test.

Also, what do you have root depth set at, and is the grass well established?

1 Like

Thanks, you guys are great.

Grass depth is set to default 6" (I haven’t actually measured), and it’s a well established yard. And I’m setting my heads back to .45"/hr.

Looking at the future schedule, it must have been in its soak period because it’s no longer going to water every zone every night, which is great.

But… even though I’ve set it to “end before sunrise” it says it will water from about 5:30-8PM most nights, no additional runs. Why wouldn’t it wait until the early morning? That doesn’t make sense to me. Is that intentional?

Yes, again, Rachio takes the total run time for all the zones in that schedule and backs it off of sunrise. If it only plans to water 3 of the zones in a night, it is still hard coded to start at that same time as if all zone were running. Ideal? No, probably not, and I’m sure Rachio is working on those algorithms to fix that.

3 Likes

@theflexdude loses sleep over this. When he has time he wants to make this more efficient :wink:

:cheers:

3 Likes

Also at play here is also the fact that the Rachio starts off assuming that all of your zones are completely depleted (zero water reserve).

So your first run likely will over water by a LOT. I’d suggest manually “filling” all the zones since the only options are fill/empty for a more reasonable starting point.

IMO it would be very nice if they started off assuming that each zone is at the max depletion value, instead of 0%.

Or they could ask you how wet your zones are, although many people would probably not really know.

I was lucky, I set my controller to water using the same old school fixed schedules other controllers use when I first got it because I did not understand Flex Daily, and two days after I installed my Rachio got 3.23 inches of rain, the next day 0.83 inches of rain, and the day after that got 2.25 inches of rain. No matter how much ran off, this completely filled and saturated my landscape, so when I started understanding (just a little, still working to understand better) Flex Daily, everything was at 110%.

Actually, Flex will not change the duration of the run time at all whether fully depleted or not (assuming no zone changes were made). What it will do is run the schedule two days in a row to fill it…

I was experiencing something similar, I split my schedule in to two and used the interval days (odd/even) for each to split up the schedules (no watering restrictions). This effectively halved the max watering time so the ‘by sunrise’ start time became much later (earlier in the morning). Good luck.

1 Like

Do a catch can test. I bet your actual conditions are way off from the head specs. It depends on so many factors. Overlap, degrees, water pressure, etc. Only way to get an accurate accounting is to do the catch can test.

@theflexdude loses sleep over this. When he has time he wants to make this more efficient :wink:

My +1 vote for this. I think it is important to not start watering 9 PM at night because of the rot and other diseases that moisture on the blades can cause. Before starting, it obviously knows how much it’s going to run so we can take that subtract from sunrise and start later :slight_smile:. I currently have 2 flex-daily schedules and 50/50 zones in them running on alternate days to get around this but I read here and there that it may not be the best way.

I did this a couple of months ago and then it rained and everything was 100% and then everything went down to 0% around the same time. So, you would have to keep doing it every time it rains so may not be the best approach considering this is a set and forget system :slightly_frowning_face:

I understand. We don’t get many heavy rains during our watering season, so rarely see all zones filled to 100%. Most zones only water about once a week, so for me, unusual to have more than 2 zones water each day.

Maybe an alternative to Rachio fixing end before sunrise, is to add an ‘early start time’ parameter so that watering will not start earlier than that time, but stop at sunrise, even if all watering is not complete. The watering time for each zone could be prorated so each zone gets the water needed to make it to the next scheduling, some zones would get filled so not all zones need water next time.

Hi Franz - A year+ later I’m still having this problem. My sprinklers start at 5pm and end by 9pm - every cycle. Do I need to manually download an update to get the fix?

Thank you!

  • Steve

Same question…

Hi, we just got a Rachio 3 and also see this happening. We selected to “End by sunrise” and the water is starting at 6pm the previous day, ending a few hours later depending on how many zones decided to run. Seems like an incredibly easy algorithm… sunrise is at X, total watering time is Y, total soak time is Z, so start at X - (Y+Z). Is this going to be fixed? Why can’t this be calculated automatically each time Rachio decides to schedule a watering event? I can’t have the watering starting at 6pm when someone might be outside sitting on the lawn… Looking forward to a quick solution to this years-old problem!

1 Like

This is still an issue. The current workaround is to put similar zones in the same flex schedule. They will then run at the same depletion frequency and you will not have the gap in scheduling. The team just hasn’t got around to prioritizing this ahead of our other big initiatives.

:cheers:

I tried splitting up zones into 3 schedules for lawns, bushes and garden. It only lets me select “End before sunrise” for one. If I try to choose that for another, I get an error. Am I misinterpreting the workaround?

You can group similar zones into one flex schedule and if they are running at the same depletion rate be guaranteed they will run on the sames days and if end before sunrise, there will be no gaps in running. It does get a little complicated if you want to support end before sunrise and additional types.

Maybe put the majority of grouped zones (similar characteristics) in the end before sunrise, then stack the other schedule start time early enough to accommodate the other schedule?

Not ideal, there will probably still be gaps, but less so than having every zone run independently.

Only an issue for flex daily schedules since they are really just containers for zones running individually.

:cheers: