When creating a custom sprinkler in the app, it just turns to 'emitter' when I log into the website


#1

I created a couple of custom sprinklers using the app. When I logged into the Rachio website, I noticed that it changed the sprinklers for those zones to ‘emitter’ instead of custom. Should I rebuild the custom sprinklers on the website instead?

Also, how can I tell which zones will run using start and stop? I have two zones on a steep hill that I want to make sure they just run the entire time without stopping and starting again.


#2

Hi @adamkos ! Are you using any type of Shared Access?


#3

As far as the custom nozzles, which zone(s) are you referencing specifically? When I compare what I’m seeing in the web app to what I’m seeing in the android app, they look the same…


#4

Hi Dan, I am using custom sprinklers for my zone 1,2, and 4. They were originally set to ‘fixed spray head’. When I build the custom nozzle types in the app, they are correct in the app but listed as ‘emitter’ on the website. I am using an iPhone.


#5

No, I am not using any shared access.


#6

@adamkos, are you referring to cycle soak (Smart Cycle) on these zones? If I’m understanding correctly, you’d like to turn off Smart Cycle so that the water runs the entire time?

When you create a custom nozzle, you have to select the nozzle type, as well as the precip rate for the new nozzle. Do you recall selecting a nozzle type for the custom nozzle?

Best, Emil


#7

Thanks, Emil. I only see this setting as a master setting. I don’t want to turn off the Smart Cycle for all of my zones, just two of them. Is that not possible?


#8

@adamkos I’ve sent you a private message…