Watering times - too long!

I have set up my new Rachio to water Mondays and Fridays (due to watering restrictions). I set it up to water starting at midnight, but it wants to water for ~13 hours. (It’s a big lawn, so that might be the right amount of total time.) Is there any way to make it stop watering between 10am and 5pm, and then finish in the evening?

What are your typical zone characteristics and how many zones do you have set up?
Are they all spray/rotor zones or do you have some drip/emitter/bubbler zones too?

They are all spray and rotor zones. I have 14 zones total. All but one of the zones are warm weather grass (St. Augustine). The remaining one is trees and bushes.

Does this include soak times for cycle/soak?

Currently there is no way to break up a schedule other than breaking up into two different schedules.

I’ll let others chime in regarding zone characteristics and run times, way above my pay grade :wink:


What kind of nozzle do you have for the tree and bush zone?

Does this include soak times for cycle/soak?

Not only do I not know… I don’t even know how to know…

What kind of nozzle do you have for the tree and bush zone?

Spray nozzles from outside of the landscape bed, along with additional elevated spray nozzles inside the bed.

Can you post screenshots of your schedule and some zone setups?
Wondering if there’s one option that is off somewhere.

Sorry, we have a feature that is called smart cycle (enabled by default) that will run a zone for a maximum recommended time and then allow the water to soak in before running that zone again. This could inflate the total running time, but not total watering time. I think until we can see some screenshots of the zone setup and schedules will be hard to determine where the ~13 hours is being spent.


I’ll give it a shot. :slight_smile:

I do know that Smart Cycle is on.

Screenshots attached.

Screenshots posted below in response to “franz.”


@don Be sure to double check your nozzles for each zone. Given the same root depth & soil parameters, the nozzle will make for a different run time for a given zone. Based on your screen shot for ‘Front strip and South center’ the run time seems to match what you have for settings. Also go to one of your scheduled watering days for the lawn zones and if the ‘Smart Cycle’ is on, you might see it say ‘Cycle’ & ‘Soak’. Given that you have Clay there might be breaks of 30 minutes or so during the watering to ensure that the water has time to soak into the soil. The 13hr appears to be a total for all of these. At the beginning you might see them all run the 1st day, but eventually some of your zones might drift to days separate from each other.

If you have anything that uses drip or emitters, move them to a separate schedule or the cycle-soak won’t engage for those lawn zones.

Also, do you know what your precipitation rate is for the spray heads? If not, I’d suggest doing a catch can test to determine this data. The default rate for fixed spray head is 1.4"/hr (or somewhere around there). My fixed spray heads output 2"/hr so I created a custom nozzle matching that parameter and that shortened up my watering schedule.

@ddtkcarter A couple things to look out for.

  • I would only have a zone in one type of schedule, flexible daily (or monthly), or a fixed interval. I would not have zones in both.
  • The times posted for warm season grass don’t look too far off the mark on a flex daily schedule, considering it will only water every 5 or 6 days (?) depending on weather.
  • I noticed that you have a flex daily schedule set to Mon. and Fri. Flex works best with no restrictions if possible. If you are restricted to just two days/week I’d just use a simple Mon/Fri schedule with weather intelligence enabled.
  • For your Landscape Beds zone you have chosen Trees for the crop type which has a root zone depth of 25 inches. This means that for a flex schedule it is going to do a very deep watering (maybe a few hours), and then might not water for 2 weeks. I don’t know if that was your intent.

Those are my thoughts, hope this helps.


I assume you have a drip tube on the flower beds because it wants to run for one hour if this is true, move those off to their own schedule as it will disable smart cycle.

1 Like

Also you awc seems uncharacteristicly high for clay loam, if you pm me your street address I can verify that awc tonight