Watering never "finishes" nor updates


#1

I’ve had my Gen1 rachio for a long while, and it all worked ok. Recently (within the last month or so), it has apparently gone crazy.

I run a flex daily schedule, and it seems to be getting backed up, not thinking that it ever actually waters, so the scheduled watering times keep increasing for all zones.

Every day, it starts the first zone; however, the zone never finishes, nor does it ever move on to any other zone, nor does it ever update the moisture levels (all reports 0% now) for even the zone that I know it’s watering. Note: the water for that first zone DOES flow, so it can still start/stop the valves.

I also noticed device resets in the log, every day or two.

Any idea what could be happening? Another note: when I manually set the zone to run, it’ll run; however, it’ll just stop running mid-way (maybe 80% though the time or so). The Web app will report that it stopped; the Android app will still show the “countdown” timer screen as if it was still on.

I tried unplugging it and plugging it back in; however, that hasn’t really seemed to return it back it its former sane self.


#2

@adolgov - I’d log a call or email into Rachio support. I think because it never finishes it never updates the moisture level.