Watering level calibration


#1

I just installed my Gen2 rachio. I am trying to set it up normally, but ran across a few issues before just letting it do its own thing and potentially wasting a bunch of water before I changed things a bit more manually.

  1. I do not see selections for various drip rates (1/2, 1, 2 GPH), just drip.
  2. At the end of the setup, I look at the schedule, but se nothing pending, so I am assuming that the quick start procedure forgot to mention that a schedule is needed to be added. No big deal, just an omission in the process and doc.
  3. If I add a watering schedule with defaults, I see that it is going to water every three days or so with a combined time of 6h18min each time. My existing (as of yesterday) schedule was approximately 1/5 of that level for the total and all zones. Admittedly it was set for April levels and it is now mid-May in so I would figure a 30% to 50% bump, but not 400%.
    What is the best way to calibrate the overall system on day one? Is it to press the minus sign in the schedule to decrease the total watering time as a unit, giving new multipliers for all zones from that time forward? Or is it best to change the settings at the zone times or the zone settings?
    For now I will disable the controller to avoid the 5x cost of the overwatering until I figure this calibration procedure out.

#2

You can define a custom percipitation rate

Make sure your advanced zone settings have been adjusting correctly. I’ll assume you are in wan so in that schedule, set the duration,you want. It will default to “sensible” values based on the advanced settings but I have seen a good bit of conjecture on the forum about this initial duration.