"Waiting" to launch icon on app


#1

I have not had any problems using the application on my iPad until today. When I try to launch the application “Waiting” is displayed beneath the icon. I have tried to delete the application but it seems to be frozen. I have done a reboot of the iPad and this has not helped. Any suggestions as to what I can do to get the application to respond. WiFi is working properly. I have tried to use it without Wifi (cell connection) but same results. I can operate the system OK from my iPhone.


#2

Hey Baines!
I think this is an Apple issue and not a Rachio issue- this actually happened to me yesterday on my iPhone with a solitaire app :smile: These are the directions I found online, and they worked for me. Let me know if it helps!

Settings-> General-> Storage & iCloud Usage-> Manage Storage-> App (choose the Rachio app here)-> Delete App. Then go into the app store and re-download.


#3

I chatted with Apple and they told me to reset the WiFi which solved the problem.